Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2004-1158
Description:Konqueror 3.x up to 3.2.2-6, and possibly other versions, allows remote attackers to spoof arbitrary web sites by injecting content from one window into a target window or tab whose name is known but resides in a different domain, as demonstrated using a pop-up window on a trusted web site, aka the "window injection" vulnerability.
Test IDs: 1.3.6.1.4.1.25623.1.0.52210   1.3.6.1.4.1.25623.1.0.51607  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2004-1158
BugTraq ID: 11853
http://www.securityfocus.com/bid/11853
Bugtraq: 20041213 KDE Security Advisory: Konqueror Window Injection Vulnerability (Google Search)
http://marc.info/?l=bugtraq&m=110296048613575&w=2
http://secunia.com/multiple_browsers_window_injection_vulnerability_test/
http://secunia.com/secunia_research/2004-13/advisory/
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A11056
RedHat Security Advisories: RHSA-2005:009
http://www.redhat.com/support/errata/RHSA-2005-009.html
http://secunia.com/advisories/13254
http://secunia.com/advisories/13477
http://secunia.com/advisories/13486
http://secunia.com/advisories/13560
SuSE Security Announcement: SUSE-SR:2005:001 (Google Search)
http://www.novell.com/linux/security/advisories/2005_01_sr.html




© 1998-2021 E-Soft Inc. All rights reserved.