Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Search results found more than 50 Tests and more than 50 CVE entries matching "confidentiality"

Sun JS Access Manager And OpenSSO Unspecified Vulnerability
Summary: The host is running Access Manager or OpenSSO and is prone to  unspecified vulnerability.  Vulnerability Insight: The flaw is due to unspecified errors in the a...
Test ID: 1.3.6.1.4.1.25623.1.0.902165  CVE: CVE-2010-0894  Bugtraq ID: 39457  

Oracle Database 'XML DB component' Unspecified vulnerability
Summary: This host is running Oracle database and is prone to unspecified  vulnerability.  Vulnerability Insight: The flaw is due to unspecified errors in the 'XML DB co...
Test ID: 1.3.6.1.4.1.25623.1.0.902043  CVE: CVE-2010-0851  Bugtraq ID: 39434  

wu-ftpd ABOR privilege escalation
Summary: The remote Wu-FTPd server seems to be vulnerable to a remote privilege  escalation.  Vulnerability Insight: This version contains a flaw that may allow a malici...
Test ID: 1.3.6.1.4.1.25623.1.0.14301  CVE: CVE-1999-1326  

Fedora Core 7 FEDORA-2008-2869 (centerim)
Description:  The remote host is missing an update to centerim announced via advisory FEDORA-2008-2869.  This update fixes the CVE-2008-1467 security issue by disabling t...
Test ID: 1.3.6.1.4.1.25623.1.0.60649  CVE: CVE-2008-1467  

Opera remote location object cross-domain scripting vulnerability
Summary: The remote host contains a web browser that is affected by  multiple flaws.   Description :  The remote host is using Opera, an alternative web browser. ...
Test ID: 1.3.6.1.4.1.25623.1.0.14261  CVE: CVE-2004-2570  Bugtraq ID: 10873  

Fedora Core 8 FEDORA-2008-2867 (centerim)
Description:  The remote host is missing an update to centerim announced via advisory FEDORA-2008-2867.  This update fixes the CVE-2008-1467 security issue by disabling t...
Test ID: 1.3.6.1.4.1.25623.1.0.60647  CVE: CVE-2008-1467  

Mandriva Security Advisory MDVSA-2011:054 (java-1.6.0-openjdk)
Description: The remote host is missing an update to java-1.6.0-openjdk announced via advisory MDVSA-2011:054.  Multiple vulnerabilities has been identified and fixed in ...
Test ID: 1.3.6.1.4.1.25623.1.0.69251  

Oracle Java Access Manager And OpenSSO Unspecified Vulnerability
Summary: The host is running Access Manager or OpenSSO and is prone to  unspecified vulnerability.  Vulnerability Insight: The flaw is due to unspecified errors in the a...
Test ID: 1.3.6.1.4.1.25623.1.0.902282  CVE: CVE-2010-4444  Bugtraq ID: 45884  

Oracle Java GlassFish Server Privilege Escalation Vulnerability
Summary: The host is running GlassFish Server and is prone to privilege escalation vulnerability.  Vulnerability Insight: The issue is caused by an unspecified error rela...
Test ID: 1.3.6.1.4.1.25623.1.0.902286  CVE: CVE-2010-4438  Bugtraq ID: 45890  

Oracle Sun Management Center Information Disclosure Vulnerability
Summary: The host is installed with Oracle Sun Management Center and is  prone to information disclosure vulnerability.  Vulnerability Insight: The issue is caused by an...
Test ID: 1.3.6.1.4.1.25623.1.0.801587  CVE: CVE-2010-4436  Bugtraq ID: 45885  

Oracle Java SE Multiple Unspecified Vulnerabilities (Windows)
Summary: This host is installed with Sun Java SE and is prone to multiple  unspecified vulnerabilities.  Vulnerability Insight: Multiple flaws are due to   - ...
Test ID: 1.3.6.1.4.1.25623.1.0.902347  Bugtraq ID: 46402,46405,46388,46387,46404,46407  

Oracle Java SE Code Execution Vulnerabilities (Windows)
Summary: This host is installed with Sun Java SE and is prone to multiple  code execution vulnerabilities.  Vulnerability Insight: The flaws are due to an error in 'Java...
Test ID: 1.3.6.1.4.1.25623.1.0.902353  Bugtraq ID: 46393,46399  

Mandriva Security Advisory MDVSA-2011:126 (java-1.6.0-openjdk)
Description: The remote host is missing an update to java-1.6.0-openjdk announced via advisory MDVSA-2011:126.  Multiple vulnerabilities were discovered and corrected in ...
Test ID: 1.3.6.1.4.1.25623.1.0.70105  

Oracle Java Access Manager and OpenSSO Unspecified Vulnerability - April11
Summary: The host is running Access Manager or OpenSSO and is prone to  unspecified vulnerability.  Vulnerability Insight: The flaw is due to unspecified errors in the a...
Test ID: 1.3.6.1.4.1.25623.1.0.902422  Bugtraq ID: 47490,47481  

Mandriva Security Advisory MDVSA-2011:170 (java-1.6.0-openjdk)
Description: The remote host is missing an update to java-1.6.0-openjdk announced via advisory MDVSA-2011:170.  Security issues were identified and fixed in openjdk (icedtea6)...
Test ID: 1.3.6.1.4.1.25623.1.0.72067  

WordPress Digital Zoom Studio (DZS) Video Gallery Plugin Multiple Vulnerabilities
Summary: This host is installed with WordPress  Digital Zoom Studio (DZS) Video Gallery Plugin and is prone to multiple  vulnerabilities.  Vulnerability Insight: M...
Test ID: 1.3.6.1.4.1.25623.1.0.804899  CVE: CVE-2014-9094  Bugtraq ID: 68525  

D-link IP Camera DCS-2103 Multiple Vulnerabilities
Summary: This host has D-link IP Camera and is  prone to multiple vulnerabilities.  Vulnerability Insight: Flaws are due to:   - The /cgi-bin/sddownload.cgi s...
Test ID: 1.3.6.1.4.1.25623.1.0.805031  Bugtraq ID: 71484  

Oracle MySQL Multiple Unspecified Vulnerabilities-03 Jul15
Summary: This host is running Oracle MySQL and is  prone to multiple unspecified vulnerabilities.  Vulnerability Insight: Unspecified errors exist in the MySQL Server&nb...
Test ID: 1.3.6.1.4.1.25623.1.0.805930  Bugtraq ID: 75802,75837  

Oracle MySQL Multiple Unspecified vulnerabilities-01 Apr15 (Windows)
Summary: This host is running Oracle MySQL and is  prone to multiple unspecified vulnerabilities.  Vulnerability Insight: Unspecified errors in the MySQL Server  c...
Test ID: 1.3.6.1.4.1.25623.1.0.805170  CVE: CVE-2015-2575  Bugtraq ID: 74075  

Cisco NX-OS Software TACACS+ Server Local Privilege Escalation Vulnerability
Summary: Cisco Nexus 9000 Series Switches contain a vulnerability that could allow an unauthenticated, adjacent attacker to cause a denial of service condition.  Vulnerability Insi...
Test ID: 1.3.6.1.4.1.25623.1.0.105377  CVE: CVE-2015-6295  Bugtraq ID: 76762  

SUSE: Security Advisory for mariadb (SUSE-SU-2015:0743-1)
Summary: The remote host is missing an update for the 'mariadb'  package(s) announced via the referenced advisory.  Vulnerability Insight: mariadb was updated to version...
Test ID: 1.3.6.1.4.1.25623.1.0.850960  

SUSE: Security Advisory for java-1_7_0-openjdk (SUSE-SU-2015:0503-1)
Summary: The remote host is missing an update for the 'java-1_7_0-openjdk'  package(s) announced via the referenced advisory.  Vulnerability Insight: This update fixes 1...
Test ID: 1.3.6.1.4.1.25623.1.0.850849  

SUSE: Security Advisory for java-1_7_0-openjdk (SUSE-SU-2015:1874-2)
Summary: The remote host is missing an update for the 'java-1_7_0-openjdk'  package(s) announced via the referenced advisory.  Vulnerability Insight: java-1_7_0-openjdk ...
Test ID: 1.3.6.1.4.1.25623.1.0.851122  

openSUSE: Security Advisory for java-1_7_0-openjdk (openSUSE-SU-2015:1902-1)
Summary: The remote host is missing an update for the 'java-1_7_0-openjdk'  package(s) announced via the referenced advisory.  Vulnerability Insight: java-1_7_0-openjdk ...
Test ID: 1.3.6.1.4.1.25623.1.0.851128  

SUSE: Security Advisory for java-1_7_0-openjdk (SUSE-SU-2015:1874-1)
Summary: The remote host is missing an update for the 'java-1_7_0-openjdk'  package(s) announced via the referenced advisory.  Vulnerability Insight: java-1_7_0-openjdk ...
Test ID: 1.3.6.1.4.1.25623.1.0.851123  

openSUSE: Security Advisory for java-1_7_0-openjdk (openSUSE-SU-2015:1906-1)
Summary: The remote host is missing an update for the 'java-1_7_0-openjdk'  package(s) announced via the referenced advisory.  Vulnerability Insight: java-1_7_0-openjdk ...
Test ID: 1.3.6.1.4.1.25623.1.0.851126  

Mageia Linux Local Check: mgasa-2015-0445
Summary: Mageia Linux Local Security Checks mgasa-2015-0445  Vulnerability Insight: This update provides the upstream 10.0.22 maintenance release and fixes various security is...
Test ID: 1.3.6.1.4.1.25623.1.0.131134  

Oracle Database Server Unspecified Vulnerability -06 Jan16
Summary: This host is running Oracle Database Server  and is prone to an unspecified vulnerability.  Vulnerability Insight: The flaw is due to an unspecified  err...
Test ID: 1.3.6.1.4.1.25623.1.0.807046  CVE: CVE-2015-2655  Bugtraq ID: 75864  

SUSE: Security Advisory for java-1_7_1-ibm (SUSE-SU-2016:0401-1)
Summary: The remote host is missing an update for the 'java-1_7_1-ibm'  package(s) announced via the referenced advisory.  Vulnerability Insight: This update for java-1_...
Test ID: 1.3.6.1.4.1.25623.1.0.851203  

Oracle Database Server Unspecified Vulnerability - 07 Jan16
Summary: This host is running Oracle Database Server  and is prone to multiple unspecified vulnerabilities.  Vulnerability Insight: Multiple flaws exist due to: &n...
Test ID: 1.3.6.1.4.1.25623.1.0.807047  Bugtraq ID: 75882,91905,93634,93631,93626,95477,97873,99867  

openSUSE: Security Advisory for java-1_7_0-openjdk (openSUSE-SU-2015:1971-1)
Summary: The remote host is missing an update for the 'java-1_7_0-openjdk'  package(s) announced via the referenced advisory.  Vulnerability Insight: java-1_7_0-openjdk ...
Test ID: 1.3.6.1.4.1.25623.1.0.851182  

Oracle Java SE JRE Unspecified Vulnerability-01 Jan 2016 (Windows)
Summary: The host is installed with Oracle Java SE  JRE and is prone to unspecified vulnerability.  Vulnerability Insight: The flaw exists due to some unspecified  ...
Test ID: 1.3.6.1.4.1.25623.1.0.806670  CVE: CVE-2016-0475  

Cisco Unified Communications Manager SQL Injection Vulnerability
Summary: A vulnerability in the Cisco Unified Communications Manager SQL database interface could allow an authenticated, remote attacker to impact the confidentiality of the system by execu...
Test ID: 1.3.6.1.4.1.25623.1.0.105543  CVE: CVE-2016-1308  

Oracle Java SE Unspecified Vulnerability April 2016 (Windows)
Summary: Oracle Java SE is prone to an unspecified vulnerability.  Vulnerability Insight: The flaw is due to an unspecified vulnerability.  Vulnerability Impact:&nbs...
Test ID: 1.3.6.1.4.1.25623.1.0.807552  CVE: CVE-2016-3426  

Oracle MySQL Server 5.7 <= 5.7.11 Security Update (cpuapr2016v3, cpujul2016) - Windows
Summary: Oracle MySQL Server is prone to multiple unspecified vulnerabilities.  Vulnerability Insight: Unspecified errors exist in the 'MySQL Server' component via  unkn...
Test ID: 1.3.6.1.4.1.25623.1.0.807925  Bugtraq ID: 91910,86484,86506,86493,86433  

Weak Encryption Algorithm(s) Supported (SSH)
Summary: The remote SSH server is configured to allow / support weak  encryption algorithm(s).  Vulnerability Insight: - The 'arcfour' cipher is the Arcfour stream ciphe...
Test ID: 1.3.6.1.4.1.25623.1.0.105611  

Junos Space: Multiple Vulnerabilities in Junos Space
Summary: Multiple vulnerabilities have been addressed in Junos Space 15.2R1.  Vulnerability Insight: Multiple vulnerabilities have been addressed in Junos Space 15.2R1. &...
Test ID: 1.3.6.1.4.1.25623.1.0.105608  

openSUSE: Security Advisory for java-1_8_0-openjdk (openSUSE-SU-2016:1222-1)
Summary: The remote host is missing an update for the 'java-1_8_0-openjdk'  package(s) announced via the referenced advisory.  Vulnerability Insight: This update for jav...
Test ID: 1.3.6.1.4.1.25623.1.0.851293  

Amazon Linux: Security Advisory (ALAS-2016-684)
Summary: The remote host is missing an update announced via the referenced Security Advisory.  Solution: Run yum update mysql56 to update your system.  CVSS Score:&n...
Test ID: 1.3.6.1.4.1.25623.1.0.120674  

Oracle MySQL Server 5.7 <= 5.7.11 Security Update (cpuapr2016v3, cpujul2016) - Linux
Summary: Oracle MySQL Server is prone to multiple unspecified vulnerabilities.  Vulnerability Insight: Unspecified errors exist in the 'MySQL Server' component via  unkn...
Test ID: 1.3.6.1.4.1.25623.1.0.807967  Bugtraq ID: 91910,86484,86506,86493,86433  

openSUSE: Security Advisory for java-1_8_0-openjdk (openSUSE-SU-2016:1262-1)
Summary: The remote host is missing an update for the 'java-1_8_0-openjdk'  package(s) announced via the referenced advisory.  Vulnerability Insight: This update for jav...
Test ID: 1.3.6.1.4.1.25623.1.0.851306  

openSUSE: Security Advisory for mariadb (openSUSE-SU-2016:1664-1)
Summary: The remote host is missing an update for the 'mariadb'  package(s) announced via the referenced advisory.  Vulnerability Insight: mariadb was updated to version...
Test ID: 1.3.6.1.4.1.25623.1.0.851356  

openSUSE: Security Advisory for mariadb (openSUSE-SU-2016:1686-1)
Summary: The remote host is missing an update for the 'mariadb'  package(s) announced via the referenced advisory.  Vulnerability Insight: mariadb was updated to version...
Test ID: 1.3.6.1.4.1.25623.1.0.851357  

Oracle MySQL Multiple Unspecified Vulnerabilities-08 Jun16 (Linux)
Summary: This host is running Oracle MySQL and is  prone to multiple unspecified vulnerabilities.  Vulnerability Insight: Unspecified errors exist in the MySQL Server&nb...
Test ID: 1.3.6.1.4.1.25623.1.0.808120  Bugtraq ID: 75802,75837  

SUSE: Security Advisory for mariadb (SUSE-SU-2016:1619-1)
Summary: The remote host is missing an update for the 'mariadb'  package(s) announced via the referenced advisory.  Vulnerability Insight: mariadb was updated to version...
Test ID: 1.3.6.1.4.1.25623.1.0.851344  

Oracle MySQL Multiple Unspecified Vulnerabilities-02 Jun16 (Linux)
Summary: This host is running Oracle MySQL and is  prone to multiple unspecified vulnerabilities.  Vulnerability Insight: Unspecified errors in the MySQL Server  c...
Test ID: 1.3.6.1.4.1.25623.1.0.808114  CVE: CVE-2015-2575  Bugtraq ID: 74075  

Oracle MySQL Server <= 5.5.48 / 5.6 <= 5.6.29 / 5.7 <= 5.7.11 Security Update (cpujul2016) - Windows
Summary: Oracle MySQL Server is prone to an unspecified vulnerability.  Vulnerability Insight: An unspecified error exists in the 'MySQL Server' component via  unknown v...
Test ID: 1.3.6.1.4.1.25623.1.0.808593  CVE: CVE-2016-5444  Bugtraq ID: 91987  

Oracle GlassFish Server Unspecified Vulnerability -01 July16
Summary: This host is running Oracle GlassFish Server  and is prone to an unspecified vulnerability.  Vulnerability Insight: The flaw exists due to an unspecified error ...
Test ID: 1.3.6.1.4.1.25623.1.0.808705  CVE: CVE-2016-3608  Bugtraq ID: 92031  

Oracle MySQL Server <= 5.5.48 / 5.6 <= 5.6.29 / 5.7 <= 5.7.11 Security Update (cpujul2016) - Linux
Summary: Oracle MySQL Server is prone to an unspecified vulnerability.  Vulnerability Insight: An unspecified error exists in the 'MySQL Server' component via  unknown v...
Test ID: 1.3.6.1.4.1.25623.1.0.808700  CVE: CVE-2016-5444  Bugtraq ID: 91987  

Oracle GlassFish Server Unspecified Vulnerability -02 July16
Summary: This host is running Oracle GlassFish Server  and is prone to unspecified vulnerability.  Vulnerability Insight: The flaw exists due to an error in the Administ...
Test ID: 1.3.6.1.4.1.25623.1.0.808706  CVE: CVE-2016-5477  Bugtraq ID: 92032  

CVE-2010-2378
Unspecified vulnerability in the PeopleSoft Enterprise CRM component in Oracle PeopleSoft and JDEdwards Suite CRM 9.0 Bundle #28 and CRM 9.1 Bundle #4 allows local users to affect confidentiality...

CVE-2010-0889
Unspecified vulnerability in the Solaris component in Oracle Sun Product Suite OpenSolaris snv_68 through snv_128 allows local users to affect confidentiality via unknown vectors related to the K...

CVE-2009-0976
Unspecified vulnerability in the Workspace Manager component in Oracle Database 10.2.0.4 and 11.1.0.6 allows remote authenticated users to affect confidentiality and integrity, related to LTADM.

CVE-2008-3979
Unspecified vulnerability in the Oracle Spatial component in Oracle Database 10.1.0.5 and 10.2.0.2 allows remote authenticated users to affect confidentiality and integrity via unknown vectors. ...

CVE-2008-4015
Unspecified vulnerability in the Oracle Streams component in Oracle Database 10.1.0.5 allows remote authenticated users to affect confidentiality and integrity, related to SYS.DBMS_STREAMS_AUTH.

CVE-2009-1021
Unspecified vulnerability in the Advanced Replication component in Oracle Database 9.2.0.8, 9.2.0.8DV, 10.1.0.5, and 10.2.0.3 allows remote authenticated users to affect confidentiality and integ...

CVE-2010-0893
Unspecified vulnerability in the Sun Convergence component in Oracle Sun Product Suite 1.0 allows remote attackers to affect confidentiality via unknown vectors related to Mail.

CVE-2008-3984
Unspecified vulnerability in the Workspace Manager component in Oracle Database 9.2.0.8, 9.2.0.8DV, 10.1.0.5, 10.2.0.3, and 11.1.0.6 allows remote authenticated users to affect confidentiality an...

CVE-2010-0891
Unspecified vulnerability in the Sun Management Center component in Oracle Sun Product Suite 3.6.1 and 4.0 allows remote attackers to affect confidentiality and integrity via unknown vectors rela...

CVE-2010-0901
Unspecified vulnerability in the Export component in Oracle Database Server 9.2.0.8, 9.2.0.8DV, 10.1.0.5, 10.2.0.4, 11.1.0.7, and 11.2.0.1 allows remote authenticated users to affect confidential...

CVE-2008-3982
Unspecified vulnerability in the Workspace Manager component in Oracle Database 9.2.0.8, 9.2.0.8DV, 10.1.0.5, 10.2.0.3, and 11.1.0.6 allows remote authenticated users to affect confidentiality an...

CVE-2009-0990
Unspecified vulnerability in the BI Publisher component in Oracle Application Server 5.6.2, 10.1.3.2.1, and 10.1.3.3.3 allows remote authenticated users to affect confidentiality and integrity vi...

CVE-2010-2401
Unspecified vulnerability in the PeopleSoft Enterprise HCM - eProfile Mgr component in Oracle PeopleSoft and JDEdwards Suite HCM 9.0 Bundle #9 allows remote authenticated users to affect confiden...

CVE-2010-0077
Unspecified vulnerability in the CRM Technical Foundation (mobile) component in Oracle E-Business Suite 11.5.10.2, 12.0.6, and 12.1.2 allows remote attackers to affect confidentiality and integri...

CVE-2010-3533
Unspecified vulnerability in the PeopleSoft Enterprise SCM OM and CRM Order Capture component in Oracle PeopleSoft and JDEdwards Suite 8.9, 9.0, and 9.1 allows remote authenticated users to affec...

CVE-2009-1014
Unspecified vulnerability in the PeopleSoft Enterprise PeopleTools component in Oracle PeopleSoft Enterprise and JD Edwards EnterpriseOne 8.49.19 allows remote attackers to affect confidentiality...

CVE-2010-2414
Unspecified vulnerability in the (1) Sun Convergence 1 and (2) Sun Java Communications Suite 7 components in Oracle Sun Products Suite 1.0 and 7.0 allows remote attackers to affect confidentialit...

CVE-2009-3412
Unspecified vulnerability in the Unzip component in Oracle Database 9.2.0.8, 9.2.0.8DV, and 10.1.0.5  and Oracle Application Server 10.1.2.3  allows local users to affect confidentialit...

CVE-2010-3506
Unspecified vulnerability in the Oracle Explorer (Sun Explorer) component in Oracle Sun Products Suite 6.4 allows local users to affect confidentiality and integrity via unknown vectors.

CVE-2010-3528
Unspecified vulnerability in the PeopleSoft Enterprise CRM - Common Components component in Oracle PeopleSoft and JDEdwards Suite 8.9 Bundle #41, 9.0 Bundle #28, and 9.1 Bundle #4 allows remote a...

CVE-2008-5439
Unspecified vulnerability in the SQL*Plus Windows GUI component in Oracle Database 10.2.0.4 allows remote authenticated users to affect confidentiality via unknown vectors.

CVE-2009-1981
Unspecified vulnerability in the Highly Interactive Client component in Siebel Product Suite 7.5.3, 7.7.2, 7.8.2, 8.0.0.5, and 8.1.0 allows local users to affect confidentiality and integrity via...

CVE-2009-1973
Unspecified vulnerability in the Virtual Private Database component in Oracle Database 10.1.0.5, 10.2.0.4, and 11.1.0.7 allows remote authenticated users to affect confidentiality and integrity, ...

CVE-2008-3980
Unspecified vulnerability in the Upgrade component in Oracle Database 10.1.0.5 and 10.2.0.3 allows remote authenticated users to affect confidentiality and integrity via unknown vectors.

CVE-2008-3987
Unspecified vulnerability in the Oracle Discoverer Desktop component in Oracle Application Server 10.1.2.3 allows local users to affect confidentiality via unknown vectors.

CVE-2010-2391
Unspecified vulnerability in the Core RDBMS component in Oracle Database Server 10.1.0.5 and 10.2.0.3 allows remote authenticated users to affect confidentiality and integrity via unknown vectors...

CVE-2008-5460
Unspecified vulnerability in the WebLogic Server component in BEA Product Suite 10.3, 10.0 MP1, 9.2 MP3, 9.1, and 9.0 allows remote attackers to affect confidentiality via unknown vectors.

CVE-2010-3531
Unspecified vulnerability in the PeopleSoft Enterprise FMS ESA - RM component in Oracle PeopleSoft and JDEdwards Suite 8.9 Bundle #38, 9.0 Bundle #31, and 9.1 Bundle #6 allows remote authenticate...

CVE-2010-2374
Unspecified vulnerability in Solaris Studio 12 update 1 allows local users to affect confidentiality and integrity via unknown vectors.

CVE-2008-3976
Unspecified vulnerability in the Oracle Spatial component in Oracle Database 9.2.0.8, 9.2.0.8DV, 10.1.0.5, and 10.2.0.3 allows remote authenticated users to affect confidentiality and integrity v...

CVE-2008-5452
Unspecified vulnerability in the PeopleSoft Enterprise HRMS component in Oracle PeopleSoft Enterprise and JD Edwards EnterpriseOne 8.9.18 allows remote authenticated users to affect confidentiali...

CVE-2008-5446
Unspecified vulnerability in the Oracle Applications Framework component in Oracle E-Business Suite 11.5.10 CU2 and 12.0.6 allows remote authenticated users to affect confidentiality via unknown ...

CVE-2009-1997
Unspecified vulnerability in the Authentication component in Oracle Database 10.2.0.3 and 11.1.0.7 allows remote attackers to affect confidentiality via unknown vectors.

CVE-2010-3521
Unspecified vulnerability in the PeopleSoft Enterprise HCM ePay component in Oracle PeopleSoft and JDEdwards Suite 9.0 to Payroll Update 10-C and 9.1 to Payroll Update 10-C allows remote authenti...

CVE-2010-0894
Unspecified vulnerability in the Sun Java System Access Manager component in Oracle Sun Product Suite 7.1, 7 2005Q4, and OpenSSO Enterprise 8.0 allows remote attackers to affect confidentiality a...

CVE-2010-3564
Unspecified vulnerability in the Oracle Communications Messaging Server (Sun Java System Messaging Server) component in Oracle Sun Products Suite 7.0 allows remote attackers to affect confidentia...

CVE-2010-0884
Unspecified vulnerability in the Sun Cluster component in Oracle Sun Product Suite 3.1 and 3.2 allows local users to affect confidentiality via unknown vectors related to Data Service for Oracle ...

CVE-2009-3414
Unspecified vulnerability in the Oracle Spatial component in Oracle Database 9.2.0.8, 9.2.0.8DV, 10.1.0.5, and 10.2.0.3 allows remote authenticated users to affect confidentiality and integrity v...

CVE-2009-2000
Unspecified vulnerability in the Authentication component in Oracle Database 11.1.0.7 allows remote attackers to affect confidentiality via unknown vectors.

CVE-2010-2376
Unspecified vulnerability in Oracle Solaris 8, 9, and 10 allows local users to affect confidentiality and integrity via unknown vectors related to Solaris Management Console.

CVE-2010-2384
Unspecified vulnerability in Oracle Solaris 9 and 10 allows local users to affect confidentiality and integrity via unknown vectors related to Solaris Management Console.

CVE-2010-3530
Unspecified vulnerability in the PeopleSoft Enterprise HCM - HR component in Oracle PeopleSoft and JDEdwards Suite 9.0 Bundle #13 and 9.1 Bundle #3 allows remote authenticated users to affect con...

CVE-2008-5437
Unspecified vulnerability in the Job Queue component in Oracle Database 9.2.0.8, 9.2.0.8DV, 10.1.0.5, 10.2.0.4, and 11.1.0.6 allows remote authenticated users to affect confidentiality and integr...

CVE-2010-0080
Unspecified vulnerability in the PeopleSoft Enterprise HCM - eProfile component in Oracle PeopleSoft Enterprise and JD Edwards EnterpriseOne 8.9 Bundle, #21 and 9.0 Bundle #11 allows remote authe...

CVE-2010-0067
Unspecified vulnerability in the Oracle Containers for J2EE component in Oracle Application Server 10.1.2.3 and 10.1.3.4 allows remote attackers to affect confidentiality via unknown vectors.

CVE-2010-0879
Unspecified vulnerability in the PeopleTools component in Oracle PeopleSoft Enterprise and JD Edwards EnterpriseOne 8.49.26 and 8.50.07 allows remote authenticated users to affect confidentiality...

CVE-2010-0880
Unspecified vulnerability in the PeopleTools component in Oracle PeopleSoft Enterprise and JD Edwards EnterpriseOne 8.49.26 and 8.50.07 allows remote attackers to affect confidentiality and integ...

CVE-2009-1967
Unspecified vulnerability in the Config Management component in (1) Oracle Database 11.1.0.7 and (2) Oracle Enterprise Manager 10.2.0.4 allows remote authenticated users to affect confidentiality...

CVE-2010-2388
Unspecified vulnerability in the Oracle Applications Manager component in Oracle E-Business Suite 11.5.10.2 allows remote attackers to affect confidentiality and integrity via unknown vectors.

CVE-2008-5450
Unspecified vulnerability in the Oracle Applications Platform Engineering component in Oracle E-Business Suite 11.5.10 CU2 and 12.0.6 allows local users to affect confidentiality via unknown vect...



© 1998-2022 E-Soft Inc. All rights reserved.