Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:10178
Category:CGI abuses
Title:php.cgi buffer overrun
Summary:NOSUMMARY
Description:Description:
There is a buffer overrun in
the 'php.cgi' CGI program, which will allow anyone to
execute arbitrary commands with the same privileges as the
web server (root or nobody).

Solution : remove it from /cgi-bin.

Risk factor : High

Cross-Ref: BugTraq ID: 712
Common Vulnerability Exposure (CVE) ID: CVE-1999-0058
http://www.securityfocus.com/bid/712
NAI Labs Security Advisory: NAI-12
XForce ISS Database: http-cgi-phpbo
CopyrightThis script is Copyright (C) 1999 Renaud Deraison

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.