Vulnerability   
Search   
    Search 191973 CVE descriptions
and 86218 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.1.2.2020.2364
Category:Huawei EulerOS Local Security Checks
Title:Huawei EulerOS: Security Advisory for libvpx (EulerOS-SA-2020-2364)
Summary:The remote host is missing an update for the Huawei EulerOS; 'libvpx' package(s) announced via the EulerOS-SA-2020-2364 advisory.
Description:Summary:
The remote host is missing an update for the Huawei EulerOS
'libvpx' package(s) announced via the EulerOS-SA-2020-2364 advisory.

Vulnerability Insight:
In vp8_decode_frame of decodeframe.c, there is a possible out of bounds read due to improper input validation. This could lead to remote information disclosure if error correction were turned on, with no additional execution privileges needed. User interaction is not needed for exploitation.(CVE-2020-0034)

Affected Software/OS:
'libvpx' package(s) on Huawei EulerOS V2.0SP2.

Solution:
Please install the updated package(s).

CVSS Score:
7.8

CVSS Vector:
AV:N/AC:L/Au:N/C:C/I:N/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-0034
https://source.android.com/security/bulletin/2020-03-01
SuSE Security Announcement: openSUSE-SU-2020:0680 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2020-05/msg00048.html
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 86218 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.