Vulnerability   
Search   
    Search 191973 CVE descriptions
and 86218 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.892413
Category:Debian Local Security Checks
Title:Debian LTS: Security Advisory for phpmyadmin (DLA-2413-1)
Summary:The remote host is missing an update for the 'phpmyadmin'; package(s) announced via the DLA-2413-1 advisory.
Description:Summary:
The remote host is missing an update for the 'phpmyadmin'
package(s) announced via the DLA-2413-1 advisory.

Vulnerability Insight:
Several vulnerabilities were found in package phpmyadmin.

CVE-2019-19617

phpMyAdmin does not escape certain Git information, related to
libraries/classes/Display/GitRevision.php and libraries/classes
/Footer.php.

CVE-2020-26934

A vulnerability was discovered where an attacker can cause an XSS
attack through the transformation feature.

If an attacker sends a crafted link to the victim with the malicious
JavaScript, when the victim clicks on the link, the JavaScript will run
and complete the instructions made by the attacker.

CVE-2020-26935

An SQL injection vulnerability was discovered in how phpMyAdmin
processes SQL statements in the search feature. An attacker could use
this flaw to inject malicious SQL in to a query.

Affected Software/OS:
'phpmyadmin' package(s) on Debian Linux.

Solution:
For Debian 9 stretch, these problems have been fixed in version
4.6.6-4+deb9u2.

We recommend that you upgrade your phpmyadmin packages.

CVSS Score:
7.5

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2019-19617
Common Vulnerability Exposure (CVE) ID: CVE-2020-26934
Common Vulnerability Exposure (CVE) ID: CVE-2020-26935
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 86218 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.