Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.892381
Category:Debian Local Security Checks
Title:Debian LTS: Security Advisory for lua5.3 (DLA-2381-1)
Summary:The remote host is missing an update for the 'lua5.3'; package(s) announced via the DLA-2381-1 advisory.
Description:Summary:
The remote host is missing an update for the 'lua5.3'
package(s) announced via the DLA-2381-1 advisory.

Vulnerability Insight:
A vulnerability was discovered in lua5.3, a simple, extensible,
embeddable programming language whereby a a negation overflow and
segmentation fault could be triggered in getlocal and setlocal, as
demonstrated by getlocal(3, 2^31).

Affected Software/OS:
'lua5.3' package(s) on Debian Linux.

Solution:
For Debian 9 stretch, this problem has been fixed in version
5.3.3-1+deb9u1.

We recommend that you upgrade your lua5.3 packages.

CVSS Score:
5.0

CVSS Vector:
AV:N/AC:L/Au:N/C:N/I:N/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-24370
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.