Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.892314
Category:Debian Local Security Checks
Title:Debian LTS: Security Advisory for clamav (DLA-2314-1)
Summary:The remote host is missing an update for the 'clamav'; package(s) announced via the DLA-2314-1 advisory.
Description:Summary:
The remote host is missing an update for the 'clamav'
package(s) announced via the DLA-2314-1 advisory.

Vulnerability Insight:
Several vulnerabilities have been found in the ClamAV antivirus toolkit:

CVE-2020-3327

An out of bounds read in the ARJ archive-parsing module could cause
denial of service. The fix in 0.102.3 was incomplete.

CVE-2020-3350

A malicious user could trick clamscan, clamdscan or clamonacc into
moving or removing a different file than intended when those are
used with one of the --move or --remove options. This could be used
to get rid of special system files.

CVE-2020-3481

The EGG archive module was vulnerable to denial of service via NULL
pointer dereference due to improper error handling. The official
signature database avoided this problem because the signatures there
avoided the use of the EGG archive parser.

Affected Software/OS:
'clamav' package(s) on Debian Linux.

Solution:
For Debian 9 stretch, these problems have been fixed in version
0.102.4+dfsg-0+deb9u1.

We recommend that you upgrade your clamav packages.

CVSS Score:
5.0

CVSS Vector:
AV:N/AC:L/Au:N/C:N/I:N/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-3327
Cisco Security Advisory: https://blog.clamav.net/2020/05/clamav-01023-security-patch-released.html
https://blog.clamav.net/2020/05/clamav-01023-security-patch-released.html
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/IJ67VH37NCG25PICGWFWZHSVG7PBT7MC/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/3BMTC7I5LGY4FCIZLHPNC4WWC6VNLFER/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/L5YWYT27SBTV4RZSGFHIQUI4LQVFASWS/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/ROBJOGJOT44MVDX7RQEACYHQN4LYW5RK/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/QM7EXJHDEZJLWM2NKH6TCDXOBP5NNYIN/
https://security.gentoo.org/glsa/202007-23
https://lists.debian.org/debian-lts-announce/2020/05/msg00018.html
https://lists.debian.org/debian-lts-announce/2020/08/msg00010.html
https://usn.ubuntu.com/4370-1/
https://usn.ubuntu.com/4370-2/
https://usn.ubuntu.com/4435-1/
https://usn.ubuntu.com/4435-2/
Common Vulnerability Exposure (CVE) ID: CVE-2020-3350
Cisco Security Advisory: 20200617 Cisco AMP for Endpoints and ClamAV Privilege Escalation Vulnerability
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-famp-ZEpdXy
Common Vulnerability Exposure (CVE) ID: CVE-2020-3481
Cisco Security Advisory: ClamAV 0.102.4 security patch released
https://blog.clamav.net/2020/07/clamav-01024-security-patch-released.html
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.