Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.892291
Category:Debian Local Security Checks
Title:Debian LTS: Security Advisory for ffmpeg (DLA-2291-1)
Summary:The remote host is missing an update for the 'ffmpeg'; package(s) announced via the DLA-2291-1 advisory.
Description:Summary:
The remote host is missing an update for the 'ffmpeg'
package(s) announced via the DLA-2291-1 advisory.

Vulnerability Insight:
Several vulnerabilities have been fixed by upgrading FFmpeg,
a widely used multimedia framework, from 3.2.14 to 3.2.15.

CVE-2019-13390

rawenc: Only accept the appropriate stream type for raw muxers.

CVE-2019-17542

Heap-based buffer overflow in vqa_decode_chunk.

CVE-2020-13904

Use-after-free via a crafted EXTINF duration in an m3u8 file.

Affected Software/OS:
'ffmpeg' package(s) on Debian Linux.

Solution:
For Debian 9 stretch, these problems have been fixed in version
7:3.2.15-0+deb9u1.

Several other bugs are also fixed in 3.2.15,
a full list of changes is available at the linked references.

We recommend that you upgrade your ffmpeg packages.

CVSS Score:
7.5

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2019-13390
Common Vulnerability Exposure (CVE) ID: CVE-2019-17542
Common Vulnerability Exposure (CVE) ID: CVE-2020-13904
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.