Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.892249
Category:Debian Local Security Checks
Title:Debian LTS: Security Advisory for libexif (DLA-2249-1)
Summary:The remote host is missing an update for the 'libexif'; package(s) announced via the DLA-2249-1 advisory.
Description:Summary:
The remote host is missing an update for the 'libexif'
package(s) announced via the DLA-2249-1 advisory.

Vulnerability Insight:
The following CVE(s) were reported against src:libexif.

CVE-2020-0182

In exif_entry_get_value of exif-entry.c, there is a possible
out of bounds read due to a missing bounds check. This could
lead to local information disclosure with no additional execution
privileges needed. User interaction is not needed for
exploitation.

CVE-2020-0198

In exif_data_load_data_content of exif-data.c, there is a
possible UBSAN abort due to an integer overflow. This could lead
to remote denial of service with no additional execution
privileges needed. User interaction is needed for exploitation.

Affected Software/OS:
'libexif' package(s) on Debian Linux.

Solution:
For Debian 8 'Jessie', these problems have been fixed in version
0.6.21-2+deb8u4.

We recommend that you upgrade your libexif packages.

CVSS Score:
6.4

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:N/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-0182
https://source.android.com/security/bulletin/pixel/2020-06-01
https://lists.debian.org/debian-lts-announce/2020/06/msg00020.html
https://usn.ubuntu.com/4396-1/
Common Vulnerability Exposure (CVE) ID: CVE-2020-0198
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.