Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.892239
Category:Debian Local Security Checks
Title:Debian LTS: Security Advisory for libpam-tacplus (DLA-2239-1)
Summary:The remote host is missing an update for the 'libpam-tacplus'; package(s) announced via the DLA-2239-1 advisory.
Description:Summary:
The remote host is missing an update for the 'libpam-tacplus'
package(s) announced via the DLA-2239-1 advisory.

Vulnerability Insight:
It was discovered that there was an issue in libpam-tacplus (a
security module for using the TACACS+ authentication service) where
shared secrets such as private server keys were being added in
the clear to various logs.

Affected Software/OS:
'libpam-tacplus' package(s) on Debian Linux.

Solution:
For Debian 8 'Jessie', this issue has been fixed in libpam-tacplus version
1.3.8-2+deb8u1.

We recommend that you upgrade your libpam-tacplus packages.

CVSS Score:
4.3

CVSS Vector:
AV:N/AC:M/Au:N/C:P/I:N/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-13881
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.