Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.877506
Category:Fedora Local Security Checks
Title:Fedora: Security Advisory for glib2 (FEDORA-2020-092ef6572a)
Summary:The remote host is missing an update for the 'glib2'; package(s) announced via the FEDORA-2020-092ef6572a advisory.
Description:Summary:
The remote host is missing an update for the 'glib2'
package(s) announced via the FEDORA-2020-092ef6572a advisory.

Vulnerability Insight:
GLib is the low-level core library that forms the basis for projects
such as GTK+ and GNOME. It provides data structure handling for C,
portability wrappers, and interfaces for such runtime functionality
as an event loop, threads, dynamic loading, and an object system.

Affected Software/OS:
'glib2' package(s) on Fedora 30.

Solution:
Please install the updated package(s).

CVSS Score:
4.3

CVSS Vector:
AV:N/AC:M/Au:N/C:P/I:N/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-6750
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/KJMLGW55HOQXHMTIPH2PWXFRBNBWVO4W/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/5RIFEDSRJ4P3WFCMDUOFQ2LEILZLMDW7/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/MEM7MMAXMWCDPUH4MTUZ763MBB64RRLJ/
https://gitlab.gnome.org/GNOME/glib/issues/1989
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.