Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.871341
Category:Red Hat Local Security Checks
Title:RedHat Update for firefox RHSA-2015:0718-01
Summary:The remote host is missing an update for the 'firefox'; package(s) announced via the referenced advisory.
Description:Summary:
The remote host is missing an update for the 'firefox'
package(s) announced via the referenced advisory.

Vulnerability Insight:
Mozilla Firefox is an open source web browser. XULRunner provides the XUL
Runtime environment for Mozilla Firefox.

Two flaws were found in the processing of malformed web content. A web page
containing malicious content could cause Firefox to crash or, potentially,
execute arbitrary code with the privileges of the user running Firefox.
(CVE-2015-0817, CVE-2015-0818)

Red Hat would like to thank the Mozilla project for reporting these issues.
Upstream acknowledges ilxu1a and Mariusz Mlynski as the original reporters
of these issues.

All Firefox users should upgrade to these updated packages, which contain
Firefox version 31.5.3 ESR, which corrects these issues. After installing
the update, Firefox must be restarted for the changes to take effect.

Affected Software/OS:
firefox on Red Hat Enterprise Linux (v. 5 server),
Red Hat Enterprise Linux Desktop (v. 6),
Red Hat Enterprise Linux Server (v. 6),
Red Hat Enterprise Linux Server (v. 7),
Red Hat Enterprise Linux Workstation (v. 6)

Solution:
Please Install the Updated Packages.

CVSS Score:
7.5

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2015-0817
BugTraq ID: 73263
http://www.securityfocus.com/bid/73263
Debian Security Information: DSA-3201 (Google Search)
http://www.debian.org/security/2015/dsa-3201
https://security.gentoo.org/glsa/201504-01
RedHat Security Advisories: RHSA-2015:0718
http://rhn.redhat.com/errata/RHSA-2015-0718.html
http://www.securitytracker.com/id/1031958
SuSE Security Announcement: SUSE-SU-2015:0593 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2015-03/msg00029.html
SuSE Security Announcement: SUSE-SU-2015:0630 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2015-03/msg00035.html
SuSE Security Announcement: openSUSE-SU-2015:0567 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2015-03/msg00026.html
SuSE Security Announcement: openSUSE-SU-2015:0636 (Google Search)
http://lists.opensuse.org/opensuse-updates/2015-03/msg00096.html
http://www.ubuntu.com/usn/USN-2538-1
Common Vulnerability Exposure (CVE) ID: CVE-2015-0818
BugTraq ID: 73265
http://www.securityfocus.com/bid/73265
http://www.securitytracker.com/id/1031959
CopyrightCopyright (C) 2015 Greenbone Networks GmbH

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.