Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.844704
Category:Ubuntu Local Security Checks
Title:Ubuntu: Security Advisory for libexif (USN-4624-1)
Summary:The remote host is missing an update for the 'libexif'; package(s) announced via the USN-4624-1 advisory.
Description:Summary:
The remote host is missing an update for the 'libexif'
package(s) announced via the USN-4624-1 advisory.

Vulnerability Insight:
It was discovered that libexif incorrectly handled certain inputs.
An attacker could possibly use this issue to cause unexpected behaviours,
or execute arbitrary code.

Affected Software/OS:
'libexif' package(s) on Ubuntu 20.10, Ubuntu 20.04 LTS, Ubuntu 18.04 LTS, Ubuntu 16.04 LTS.

Solution:
Please install the updated package(s).

CVSS Score:
7.5

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-0452
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/ELDZR6USD5PR34MRK2ZISLCYJ465FNKN/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/SVBD5JRUQPN4LQHTAAJHA3MR5M7YTAC7/
https://security.gentoo.org/glsa/202011-19
https://source.android.com/security/bulletin/2020-11-01
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2022 E-Soft Inc. All rights reserved.