Vulnerability   
Search   
    Search 191973 CVE descriptions
and 86218 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.844669
Category:Ubuntu Local Security Checks
Title:Ubuntu: Security Advisory for flightgear (USN-4588-1)
Summary:The remote host is missing an update for the 'flightgear'; package(s) announced via the USN-4588-1 advisory.
Description:Summary:
The remote host is missing an update for the 'flightgear'
package(s) announced via the USN-4588-1 advisory.

Vulnerability Insight:
It was discovered that FlightGear could write arbitrary files if received a
special nasal script. A remote attacker could exploit this with a crafted
file to execute arbitrary code.

Affected Software/OS:
'flightgear' package(s) on Ubuntu 16.04 LTS.

Solution:
Please install the updated package(s).

CVSS Score:
5.0

CVSS Vector:
AV:N/AC:L/Au:N/C:N/I:P/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2016-9956
BugTraq ID: 94945
http://www.securityfocus.com/bid/94945
Debian Security Information: DSA-3742 (Google Search)
http://www.debian.org/security/2016/dsa-3742
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/BZKAN7V6UOHSRFWO567XMN4O6WXTSL32/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/DB3B5XBB2NL2O2U4WNYGH7ZL45Q4UHGG/
http://www.openwall.com/lists/oss-security/2016/12/14/11
http://www.openwall.com/lists/oss-security/2016/12/15/10
http://www.openwall.com/lists/oss-security/2016/12/16/5
https://usn.ubuntu.com/4588-1/
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 86218 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.