Vulnerability   
Search   
    Search 191973 CVE descriptions
and 86218 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.844640
Category:Ubuntu Local Security Checks
Title:Ubuntu: Security Advisory for cyrus-imapd (USN-4566-1)
Summary:The remote host is missing an update for the 'cyrus-imapd'; package(s) announced via the USN-4566-1 advisory.
Description:Summary:
The remote host is missing an update for the 'cyrus-imapd'
package(s) announced via the USN-4566-1 advisory.

Vulnerability Insight:
It was discovered that Cyrus IMAP Server could execute arbitrary code via a
crafted HTTP PUT operation for an event with a long iCalendar property name.
An attacker could use this vulnerability to cause a crash or possibly execute
arbitrary code. (CVE-2019-11356)

It was discovered that the Cyrus IMAP Server allow users to create any
mailbox with administrative privileges. A local attacker could use this to
obtain sensitive information. (CVE-2019-19783)

Affected Software/OS:
'cyrus-imapd' package(s) on Ubuntu 18.04 LTS.

Solution:
Please install the updated package(s).

CVSS Score:
7.5

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2019-11356
Common Vulnerability Exposure (CVE) ID: CVE-2019-19783
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 86218 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.