Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.844628
Category:Ubuntu Local Security Checks
Title:Ubuntu: Security Advisory for netqmail (USN-4556-1)
Summary:The remote host is missing an update for the 'netqmail'; package(s) announced via the USN-4556-1 advisory.
Description:Summary:
The remote host is missing an update for the 'netqmail'
package(s) announced via the USN-4556-1 advisory.

Vulnerability Insight:
It was discovered that netqmail did not properly handle certain input. Both
remote and local attackers could use this vulnerability to cause netqmail
to crash or execute arbitrary code. (CVE-2005-1513, CVE-2005-1514,
CVE-2005-1515)

It was discovered that netqmail did not properly handle certain input when
validating email addresses. An attacker could use this to bypass email
address validation. (CVE-2020-3811)

It was discovered that netqmail did not properly handle certain input when
validating email addresses. An attacker could use this vulnerability to
cause netqmail to disclose sensitive information. (CVE-2020-3812)

Affected Software/OS:
'netqmail' package(s) on Ubuntu 20.04 LTS.

Solution:
Please install the updated package(s).

CVSS Score:
5.0

CVSS Vector:
AV:N/AC:L/Au:N/C:N/I:N/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2005-1513
Debian Security Information: DSA-4692 (Google Search)
https://www.debian.org/security/2020/dsa-4692
http://archives.neohapsis.com/archives/fulldisclosure/2005-05/0101.html
http://seclists.org/fulldisclosure/2020/May/42
http://seclists.org/fulldisclosure/2020/Jun/27
https://security.gentoo.org/glsa/202007-01
http://packetstormsecurity.com/files/157805/Qualys-Security-Advisory-Qmail-Remote-Code-Execution.html
http://packetstormsecurity.com/files/158203/Qmail-Local-Privilege-Escalation-Remote-Code-Execution.html
http://www.guninski.com/where_do_you_want_billg_to_go_today_4.html
https://lists.debian.org/debian-lts-announce/2020/06/msg00002.html
http://www.openwall.com/lists/oss-security/2020/05/19/8
http://www.openwall.com/lists/oss-security/2020/05/20/2
http://www.openwall.com/lists/oss-security/2020/05/20/5
http://www.openwall.com/lists/oss-security/2020/06/16/2
http://securitytracker.com/id?1013911
Common Vulnerability Exposure (CVE) ID: CVE-2005-1514
Common Vulnerability Exposure (CVE) ID: CVE-2005-1515
Common Vulnerability Exposure (CVE) ID: CVE-2020-3811
https://bugs.debian.org/961060
https://www.openwall.com/lists/oss-security/2020/05/19/8
Common Vulnerability Exposure (CVE) ID: CVE-2020-3812
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.