Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.844627
Category:Ubuntu Local Security Checks
Title:Ubuntu: Security Advisory for libpgf (USN-4554-1)
Summary:The remote host is missing an update for the 'libpgf'; package(s) announced via the USN-4554-1 advisory.
Description:Summary:
The remote host is missing an update for the 'libpgf'
package(s) announced via the USN-4554-1 advisory.

Vulnerability Insight:
It was discovered that libPGF lacked proper validation when opening a
specially crafted PGF file. An attacker could possibly use this issue to
cause a denial of service.

Affected Software/OS:
'libpgf' package(s) on Ubuntu 16.04 LTS.

Solution:
Please install the updated package(s).

CVSS Score:
7.5

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2015-6673
https://bugzilla.redhat.com/show_bug.cgi?id=1251749
https://security-tracker.debian.org/tracker/CVE-2015-6673/
https://sourceforge.net/p/libpgf/code/147/
https://sourceforge.net/p/libpgf/code/148/
https://sourceforge.net/p/libpgf/code/HEAD/tree/trunk/libpgf/INSTALL
https://lists.debian.org/debian-lts-announce/2019/12/msg00017.html
http://www.openwall.com/lists/oss-security/2015/08/25/9
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.