Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.844551
Category:Ubuntu Local Security Checks
Title:Ubuntu: Security Advisory for libmysofa (USN-4473-1)
Summary:The remote host is missing an update for the 'libmysofa'; package(s) announced via the USN-4473-1 advisory.
Description:Summary:
The remote host is missing an update for the 'libmysofa'
package(s) announced via the USN-4473-1 advisory.

Vulnerability Insight:
It was discovered that libmysofa incorrectly handled certain input files.
An attacker could possibly use this issue to cause a denial of service or
other unspecified impact.
(CVE-2019-16091, CVE-2019-16092, CVE-2019-16093, CVE-2019-16094,
CVE-2019-16095)

Affected Software/OS:
'libmysofa' package(s) on Ubuntu 18.04 LTS.

Solution:
Please install the updated package(s).

CVSS Score:
7.5

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2019-16091
Common Vulnerability Exposure (CVE) ID: CVE-2019-16092
Common Vulnerability Exposure (CVE) ID: CVE-2019-16093
Common Vulnerability Exposure (CVE) ID: CVE-2019-16094
Common Vulnerability Exposure (CVE) ID: CVE-2019-16095
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.