Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.844532
Category:Ubuntu Local Security Checks
Title:Ubuntu: Security Advisory for samba (USN-4454-1)
Summary:The remote host is missing an update for the 'samba'; package(s) announced via the USN-4454-1 advisory.
Description:Summary:
The remote host is missing an update for the 'samba'
package(s) announced via the USN-4454-1 advisory.

Vulnerability Insight:
Martin von Wittich and Wilko Meyer discovered that Samba incorrectly
handled certain empty UDP packets when being used as a AD DC NBT server. A
remote attacker could possibly use this issue to cause Samba to crash,
resulting in a denial of service.

Affected Software/OS:
'samba' package(s) on Ubuntu 20.04 LTS, Ubuntu 18.04 LTS, Ubuntu 16.04 LTS.

Solution:
Please install the updated package(s).

CVSS Score:
5.0

CVSS Vector:
AV:N/AC:L/Au:N/C:N/I:N/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-14303
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.