Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.844521
Category:Ubuntu Local Security Checks
Title:Ubuntu: Security Advisory for ghostscript (USN-4445-1)
Summary:The remote host is missing an update for the 'ghostscript'; package(s) announced via the USN-4445-1 advisory.
Description:Summary:
The remote host is missing an update for the 'ghostscript'
package(s) announced via the USN-4445-1 advisory.

Vulnerability Insight:
It was discovered that Ghostscript incorrectly handled certain PostScript
files. If a user or automated system were tricked into processing a
specially crafted file, a remote attacker could possibly use this issue to
access arbitrary files, execute arbitrary code.

Affected Software/OS:
'ghostscript' package(s) on Ubuntu 20.04 LTS.

Solution:
Please install the updated package(s).

CVSS Score:
7.5

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-15900
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.