Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.844478
Category:Ubuntu Local Security Checks
Title:Ubuntu: Security Advisory for linux (USN-4404-2)
Summary:The remote host is missing an update for the 'linux'; package(s) announced via the USN-4404-2 advisory.
Description:Summary:
The remote host is missing an update for the 'linux'
package(s) announced via the USN-4404-2 advisory.

Vulnerability Insight:
USN-4404-1 fixed vulnerabilities in the NVIDIA graphics drivers.
This update provides the corresponding updates for the NVIDIA Linux
DKMS kernel modules.

Original advisory details:

Thomas E. Carroll discovered that the NVIDIA Cuda grpahics driver did not
properly perform access control when performing IPC. An attacker could use
this to cause a denial of service or possibly execute arbitrary code.
(CVE-2020-5963)

It was discovered that the UVM driver in the NVIDIA graphics driver
contained a race condition. A local attacker could use this to cause a
denial of service. (CVE-2020-5967)

It was discovered that the NVIDIA virtual GPU guest drivers contained
an unspecified vulnerability that could potentially lead to privileged
operation execution. An attacker could use this to cause a denial of
service. (CVE-2020-5973)

Affected Software/OS:
'linux' package(s) on Ubuntu 20.04 LTS, Ubuntu 19.10, Ubuntu 18.04 LTS.

Solution:
Please install the updated package(s).

CVSS Score:
4.6

CVSS Vector:
AV:L/AC:L/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-5963
https://nvidia.custhelp.com/app/answers/detail/a_id/5031
https://usn.ubuntu.com/4404-1/
https://usn.ubuntu.com/4404-2/
Common Vulnerability Exposure (CVE) ID: CVE-2020-5967
Common Vulnerability Exposure (CVE) ID: CVE-2020-5973
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.