Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.844473
Category:Ubuntu Local Security Checks
Title:Ubuntu: Security Advisory for bind9 (USN-4399-1)
Summary:The remote host is missing an update for the 'bind9'; package(s) announced via the USN-4399-1 advisory.
Description:Summary:
The remote host is missing an update for the 'bind9'
package(s) announced via the USN-4399-1 advisory.

Vulnerability Insight:
It was discovered that Bind incorrectly handled large responses during zone
transfers. A remote attacker could possibly use this issue to cause Bind to
crash, resulting in a denial of service. (CVE-2020-8618)

It was discovered that Bind incorrectly handled certain asterisk characters
in zone files. A remote attacker could possibly use this issue to cause
Bind to crash, resulting in a denial of service. (CVE-2020-8619)

Affected Software/OS:
'bind9' package(s) on Ubuntu 20.04 LTS.

Solution:
Please install the updated package(s).

CVSS Score:
4.0

CVSS Vector:
AV:N/AC:L/Au:S/C:N/I:N/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-8618
https://kb.isc.org/docs/cve-2020-8618
https://usn.ubuntu.com/4399-1/
Common Vulnerability Exposure (CVE) ID: CVE-2020-8619
https://kb.isc.org/docs/cve-2020-8619
Debian Security Information: DSA-4752 (Google Search)
https://www.debian.org/security/2020/dsa-4752
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/CNFTTYJ5JJJJ6QG3AHXJGDIIEYMDFWFW/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/EIOXMJX4N3LBKC65OXNBE52W4GAS7QEX/
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.