Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.844442
Category:Ubuntu Local Security Checks
Title:Ubuntu: Security Advisory for clamav (USN-4370-1)
Summary:The remote host is missing an update for the 'clamav'; package(s) announced via the USN-4370-1 advisory.
Description:Summary:
The remote host is missing an update for the 'clamav'
package(s) announced via the USN-4370-1 advisory.

Vulnerability Insight:
It was discovered that ClamAV incorrectly handled parsing ARJ archives. A
remote attacker could possibly use this issue to cause ClamAV to crash,
resulting in a denial of service. (CVE-2020-3327)

It was discovered that ClamAV incorrectly handled parsing PDF files. A
remote attacker could possibly use this issue to cause ClamAV to crash,
resulting in a denial of service. (CVE-2020-3341)

Affected Software/OS:
'clamav' package(s) on Ubuntu 20.04 LTS, Ubuntu 19.10, Ubuntu 18.04 LTS, Ubuntu 16.04 LTS.

Solution:
Please install the updated package(s).

CVSS Score:
5.0

CVSS Vector:
AV:N/AC:L/Au:N/C:N/I:N/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-3327
Cisco Security Advisory: https://blog.clamav.net/2020/05/clamav-01023-security-patch-released.html
https://blog.clamav.net/2020/05/clamav-01023-security-patch-released.html
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/IJ67VH37NCG25PICGWFWZHSVG7PBT7MC/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/3BMTC7I5LGY4FCIZLHPNC4WWC6VNLFER/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/L5YWYT27SBTV4RZSGFHIQUI4LQVFASWS/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/ROBJOGJOT44MVDX7RQEACYHQN4LYW5RK/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/QM7EXJHDEZJLWM2NKH6TCDXOBP5NNYIN/
https://security.gentoo.org/glsa/202007-23
https://lists.debian.org/debian-lts-announce/2020/05/msg00018.html
https://lists.debian.org/debian-lts-announce/2020/08/msg00010.html
https://usn.ubuntu.com/4370-1/
https://usn.ubuntu.com/4370-2/
https://usn.ubuntu.com/4435-1/
https://usn.ubuntu.com/4435-2/
Common Vulnerability Exposure (CVE) ID: CVE-2020-3341
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.