Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.844437
Category:Ubuntu Local Security Checks
Title:Ubuntu: Security Advisory for exim4 (USN-4366-1)
Summary:The remote host is missing an update for the 'exim4'; package(s) announced via the USN-4366-1 advisory.
Description:Summary:
The remote host is missing an update for the 'exim4'
package(s) announced via the USN-4366-1 advisory.

Vulnerability Insight:
It was discovered that Exim incorrectly handled certain inputs.
An remote attacker could possibly use this issue to access sensitive
information or authentication bypass.

Affected Software/OS:
'exim4' package(s) on Ubuntu 20.04 LTS, Ubuntu 19.10, Ubuntu 18.04 LTS, Ubuntu 16.04 LTS.

Solution:
Please install the updated package(s).

CVSS Score:
5.0

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:N/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-12783
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.