Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.844404
Category:Ubuntu Local Security Checks
Title:Ubuntu: Security Advisory for cups (USN-4340-1)
Summary:The remote host is missing an update for the 'cups'; package(s) announced via the USN-4340-1 advisory.
Description:Summary:
The remote host is missing an update for the 'cups'
package(s) announced via the USN-4340-1 advisory.

Vulnerability Insight:
It was discovered that CUPS incorrectly handled certain language values. A
local attacker could possibly use this issue to cause CUPS to crash,
leading to a denial of service, or possibly obtain sensitive information.
This issue only applied to Ubuntu 16.04 LTS, Ubuntu 18.04 LTS, and Ubuntu
19.10. (CVE-2019-2228)

Stephan Zeisberg discovered that CUPS incorrectly handled certain malformed
ppd files. A local attacker could possibly use this issue to execute
arbitrary code. (CVE-2020-3898)

Affected Software/OS:
'cups' package(s) on Ubuntu 19.10, Ubuntu 18.04 LTS, Ubuntu 16.04 LTS.

Solution:
Please install the updated package(s).

CVSS Score:
4.9

CVSS Vector:
AV:L/AC:L/Au:N/C:C/I:N/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2019-2228
https://source.android.com/security/bulletin/2019-12-01
https://lists.debian.org/debian-lts-announce/2019/12/msg00030.html
https://usn.ubuntu.com/4340-1/
Common Vulnerability Exposure (CVE) ID: CVE-2020-3898
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.