Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.844390
Category:Ubuntu Local Security Checks
Title:Ubuntu: Security Advisory for libiberty (USN-4326-1)
Summary:The remote host is missing an update for the 'libiberty'; package(s) announced via the USN-4326-1 advisory.
Description:Summary:
The remote host is missing an update for the 'libiberty'
package(s) announced via the USN-4326-1 advisory.

Vulnerability Insight:
It was discovered that libiberty incorrectly handled parsing certain
binaries. If a user or automated system were tricked into processing a
specially crafted binary, a remote attacker could use this issue to cause
libiberty to crash, resulting in a denial of service, or possibly execute
arbitrary code

Affected Software/OS:
'libiberty' package(s) on Ubuntu 18.04 LTS, Ubuntu 16.04 LTS.

Solution:
Please install the updated package(s).

CVSS Score:
6.8

CVSS Vector:
AV:N/AC:M/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2018-9138
https://sourceware.org/bugzilla/show_bug.cgi?id=23008
https://usn.ubuntu.com/4326-1/
https://usn.ubuntu.com/4336-1/
Common Vulnerability Exposure (CVE) ID: CVE-2019-9070
BugTraq ID: 107147
http://www.securityfocus.com/bid/107147
https://gcc.gnu.org/bugzilla/show_bug.cgi?id=89395
https://sourceware.org/bugzilla/show_bug.cgi?id=24229
Common Vulnerability Exposure (CVE) ID: CVE-2019-9071
https://gcc.gnu.org/bugzilla/show_bug.cgi?id=89394
https://sourceware.org/bugzilla/show_bug.cgi?id=24227
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.