Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.840653
Category:Ubuntu Local Security Checks
Title:Ubuntu Update for policykit-1 USN-1117-1
Summary:Ubuntu Update for Linux kernel vulnerabilities USN-1117-1
Description:Summary:
Ubuntu Update for Linux kernel vulnerabilities USN-1117-1

Vulnerability Insight:
Neel Mehta discovered that PolicyKit did not correctly verify the user
making authorization requests. A local attacker could exploit this to
trick pkexec into running applications with root privileges.

Affected Software/OS:
policykit-1 on Ubuntu 10.10,
Ubuntu 10.04 LTS,
Ubuntu 9.10

Solution:
Please Install the Updated Packages.

CVSS Score:
6.9

CVSS Vector:
AV:L/AC:M/Au:N/C:C/I:C/A:C

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2011-1485
Debian Security Information: DSA-2319 (Google Search)
http://www.debian.org/security/2011/dsa-2319
http://lists.fedoraproject.org/pipermail/package-announce/2011-April/058752.html
http://lists.fedoraproject.org/pipermail/package-announce/2011-May/059859.html
http://security.gentoo.org/glsa/glsa-201204-06.xml
http://www.mandriva.com/security/advisories?name=MDVSA-2011:086
http://www.redhat.com/support/errata/RHSA-2011-0455.html
http://secunia.com/advisories/48817
http://securityreason.com/securityalert/8424
http://www.ubuntu.com/usn/USN-1117-1
CopyrightCopyright (c) 2011 Greenbone Networks GmbH

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2022 E-Soft Inc. All rights reserved.