Vulnerability   
Search   
    Search 191973 CVE descriptions
and 86218 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.817606
Category:General
Title:Adobe Illustrator Multiple Remote Code Execution Vulnerabilities-Windows (apsb20-53)
Summary:The host is installed with Adobe Illustrator; and is prone to multiple code execution vulnerabilities.
Description:Summary:
The host is installed with Adobe Illustrator
and is prone to multiple code execution vulnerabilities.

Vulnerability Insight:
Multiple flaws are due to memory corruption
and out-of-bound read/write errors.

Vulnerability Impact:
Successful exploitation will allow attackers
to execute arbitrary code on the affected system.

Affected Software/OS:
Adobe Illustrator 2020 24.2 and earlier
versions on Windows.

Solution:
Upgrade to Adobe Illustrator 2020 version
25.0 or later. Please see the references for more information.

CVSS Score:
6.8

CVSS Vector:
AV:N/AC:M/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-24409
Common Vulnerability Exposure (CVE) ID: CVE-2020-24410
Common Vulnerability Exposure (CVE) ID: CVE-2020-24411
Common Vulnerability Exposure (CVE) ID: CVE-2020-24412
Common Vulnerability Exposure (CVE) ID: CVE-2020-24413
Common Vulnerability Exposure (CVE) ID: CVE-2020-24414
Common Vulnerability Exposure (CVE) ID: CVE-2020-24415
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 86218 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.