|Title:||PostgreSQL 'Interactive Installer' Arbitrary Code Execution Vulnerability (Linux)|
|Summary:||This host is running PostgreSQL and is; prone to arbitrary code execution vulnerability.|
This host is running PostgreSQL and is
prone to arbitrary code execution vulnerability.
The flaw exists as interactive installer
downloads software over plain HTTP and then executes it.
Successful exploitation will allow an attacker
to execute arbitrary code on the affected system.
PostgreSQL versions 9.3.x prior to 9.3.15,
9.4.x prior to 9.4.10 and 9.5.x prior to 9.5.5 on Linux.
Upgrade to PostgreSQL version 9.3.15 or
9.4.10 or 9.5.5 or later. For updates refer to Reference links.
Common Vulnerability Exposure (CVE) ID: CVE-2016-7048|
|Copyright||Copyright (C) 2018 Greenbone Networks GmbH|
|This is only one of 71225 vulnerability tests in our test suite. Find out more about running a complete security audit.|
To run a free test of this vulnerability against your system, register below.