Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.810994
Category:Mac OS X Local Security Checks
Title:Apple Mac OS X Multiple Memory Corruption Vulnerabilities-HT207615
Summary:Apple Mac OS X is prone to multiple memory corruption vulnerabilities.
Description:Summary:
Apple Mac OS X is prone to multiple memory corruption vulnerabilities.

Vulnerability Insight:
Multiple flaws are due to multiple memory
corruption issues due to insufficient input validation and poor memory
handling.

Vulnerability Impact:
Successful exploitation will allow attacker
to execute arbitrary code and perform an out of bounds memory write.

Affected Software/OS:
Apple Mac OS X version 10.12.x through
10.12.3, 10.11.x through 10.11.6 and 10.10.x through 10.10.5

Solution:
Upgrade Apple Mac OS X 10.12.x to 10.12.4
or apply the appropriate security patch for Apple Mac OS X 10.11.x and 10.10.x. Please see the references for more information.

CVSS Score:
6.8

CVSS Vector:
AV:N/AC:M/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2017-2432
BugTraq ID: 97137
http://www.securityfocus.com/bid/97137
http://www.securitytracker.com/id/1038138
Common Vulnerability Exposure (CVE) ID: CVE-2017-5029
BugTraq ID: 96767
http://www.securityfocus.com/bid/96767
Debian Security Information: DSA-3810 (Google Search)
http://www.debian.org/security/2017/dsa-3810
RedHat Security Advisories: RHSA-2017:0499
http://rhn.redhat.com/errata/RHSA-2017-0499.html
http://www.securitytracker.com/id/1038157
CopyrightCopyright (C) 2017 Greenbone Networks GmbH

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.