Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.810568
Category:Mac OS X Local Security Checks
Title:Apple Mac OS X Multiple Vulnerabilities-02 February-2017
Summary:Apple Mac OS X is prone to multiple vulnerabilities.
Description:Summary:
Apple Mac OS X is prone to multiple vulnerabilities.

Vulnerability Insight:
Multiple flaws exist due to:

- An input validation issue existed in modelines.

- A buffer overflow issue in libarchive.

- A use after free issue in Kernel.

- A memory initialization issue in IOAudioFamily.

- A cross-site scripting issue in Help Viewer.

- A memory corruption issue in Graphics Drivers.

- A use after free issue in Bluetooth.

- Some unspecified issues in apache_mod_php module.

Vulnerability Impact:
Successful exploitation will allow attacker
to execute arbitrary code or cause a denial of service, gain access to
potentially sensitive information.

Affected Software/OS:
Apple Mac OS X version 10.12.x before
10.12.3

Solution:
Upgrade to Apple Mac OS X version
10.12.3 or later. Please see the references for more information.

CVSS Score:
9.3

CVSS Vector:
AV:N/AC:M/Au:N/C:C/I:C/A:C

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2016-8670
BugTraq ID: 93594
http://www.securityfocus.com/bid/93594
Debian Security Information: DSA-3693 (Google Search)
http://www.debian.org/security/2016/dsa-3693
http://www.openwall.com/lists/oss-security/2016/10/15/1
Common Vulnerability Exposure (CVE) ID: CVE-2016-9933
BugTraq ID: 94865
http://www.securityfocus.com/bid/94865
Debian Security Information: DSA-3751 (Google Search)
http://www.debian.org/security/2017/dsa-3751
http://www.openwall.com/lists/oss-security/2016/12/12/2
RedHat Security Advisories: RHSA-2018:1296
https://access.redhat.com/errata/RHSA-2018:1296
SuSE Security Announcement: openSUSE-SU-2016:3228 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-12/msg00133.html
SuSE Security Announcement: openSUSE-SU-2016:3239 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-12/msg00142.html
SuSE Security Announcement: openSUSE-SU-2017:0006 (Google Search)
http://lists.opensuse.org/opensuse-updates/2017-01/msg00002.html
SuSE Security Announcement: openSUSE-SU-2017:0061 (Google Search)
http://lists.opensuse.org/opensuse-updates/2017-01/msg00034.html
SuSE Security Announcement: openSUSE-SU-2017:0081 (Google Search)
http://lists.opensuse.org/opensuse-updates/2017-01/msg00054.html
Common Vulnerability Exposure (CVE) ID: CVE-2016-9934
BugTraq ID: 94845
http://www.securityfocus.com/bid/94845
Common Vulnerability Exposure (CVE) ID: CVE-2017-2353
BugTraq ID: 95723
http://www.securityfocus.com/bid/95723
https://www.exploit-db.com/exploits/41164/
http://www.securitytracker.com/id/1037671
Common Vulnerability Exposure (CVE) ID: CVE-2017-2358
Common Vulnerability Exposure (CVE) ID: CVE-2017-2361
https://www.exploit-db.com/exploits/41443/
https://bugs.chromium.org/p/project-zero/issues/detail?id=1040
Common Vulnerability Exposure (CVE) ID: CVE-2017-2357
Common Vulnerability Exposure (CVE) ID: CVE-2017-2370
BugTraq ID: 95731
http://www.securityfocus.com/bid/95731
https://www.exploit-db.com/exploits/41163/
https://bugs.chromium.org/p/project-zero/issues/detail?id=1004
http://www.securitytracker.com/id/1037668
Common Vulnerability Exposure (CVE) ID: CVE-2017-2360
BugTraq ID: 95729
http://www.securityfocus.com/bid/95729
https://www.exploit-db.com/exploits/41165/
Common Vulnerability Exposure (CVE) ID: CVE-2016-8687
BugTraq ID: 93781
http://www.securityfocus.com/bid/93781
https://security.gentoo.org/glsa/201701-03
https://blogs.gentoo.org/ago/2016/09/11/libarchive-bsdtar-stack-based-buffer-overflow-in-bsdtar_expand_char-util-c/
https://github.com/libarchive/libarchive/commit/e37b620fe8f14535d737e89a4dcabaed4517bf1a
https://lists.debian.org/debian-lts-announce/2018/11/msg00037.html
http://www.openwall.com/lists/oss-security/2016/10/16/11
SuSE Security Announcement: openSUSE-SU-2016:3002 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-12/msg00027.html
Common Vulnerability Exposure (CVE) ID: CVE-2016-1248
BugTraq ID: 94478
http://www.securityfocus.com/bid/94478
Debian Security Information: DSA-3722 (Google Search)
http://www.debian.org/security/2016/dsa-3722
https://security.gentoo.org/glsa/201701-29
https://lists.debian.org/debian-lts-announce/2016/11/msg00025.html
RedHat Security Advisories: RHSA-2016:2972
http://rhn.redhat.com/errata/RHSA-2016-2972.html
http://www.securitytracker.com/id/1037338
http://www.ubuntu.com/usn/USN-3139-1
CopyrightCopyright (C) 2017 Greenbone Networks GmbH

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.