English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 61204 CVE descriptions
and 32582 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.801546
Category:General
Title:Adobe Reader 'printSeps()' Function Heap Corruption Vulnerability
Summary:Check for the version of Adobe Reader
Description:
Overview: This host is installed with Adobe Reader and is prone to heap
corruption Vulnerability

Vulnerability Insight:
This issue is caused by a heap corruption error in the 'EScript.api' plugin
when processing the 'printSeps()' function within a PDF document.

Impact:
Successful exploitation will let attackers to crash an affected application
or compromise a vulnerable system by tricking a user into opening a specially
crafted PDF file.

Impact Level:Application

Affected Software/OS:
Adobe Reader version 8.x to 8.1.7 and 9.x before 9.4.1 on Linux

Fix: Upgrade to Adobe Reader/Acrobat version 9.4.1 or later,
For updates refer to http://www.adobe.com

References:
http://secunia.com/advisories/42095
http://xforce.iss.net/xforce/xfdb/62996
http://www.exploit-db.com/exploits/15419/
http://www.vupen.com/english/advisories/2010/2890
http://blogs.adobe.com/psirt/2010/11/potential-issue-in-adobe-reader.html
Cross-Ref: BugTraq ID: 44638
Common Vulnerability Exposure (CVE) ID: CVE-2010-4091
http://www.exploit-db.com/exploits/15419
http://archives.neohapsis.com/archives/fulldisclosure/2010-11/0024.html
http://blogs.adobe.com/psirt/2010/11/potential-issue-in-adobe-reader.html
http://extraexploit.blogspot.com/2010/11/full-disclosure-xplpdf-adober-reader-94.html
http://security.gentoo.org/glsa/glsa-201101-08.xml
http://www.redhat.com/support/errata/RHSA-2010-0934.html
SuSE Security Announcement: SUSE-SA:2010:058 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2010-12/msg00001.html
http://www.securityfocus.com/bid/44638
http://osvdb.org/69005
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:12527
http://www.securitytracker.com/id?1024684
http://www.securitytracker.com/id?1025033
http://secunia.com/advisories/42095
http://secunia.com/advisories/42401
http://secunia.com/advisories/43025
http://www.vupen.com/english/advisories/2010/2890
http://www.vupen.com/english/advisories/2010/3111
http://www.vupen.com/english/advisories/2011/0191
http://www.vupen.com/english/advisories/2011/0337
XForce ISS Database: adobe-reader-pdf-file-ce(62996)
http://xforce.iss.net/xforce/xfdb/62996
CopyrightCopyright (c) 2010 Greenbone Networks GmbH

This is only one of 32582 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe | Whois

© 1998-2014 E-Soft Inc. All rights reserved.