Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.801269
Category:General
Title:Ghostscript Arbitrary Code Execution Vulnerability
Summary:This host is installed with Ghostscript and is prone to; arbitrary code execution vulnerability.
Description:Summary:
This host is installed with Ghostscript and is prone to
arbitrary code execution vulnerability.

Vulnerability Insight:
The flaw is due to Off-by-one error in the TrueType bytecode
interpreter in Ghostscript that allows remote attackers to execute arbitrary
code or cause a denial of service (heap memory corruption) via a malformed
TrueType font in a document.

Vulnerability Impact:
Successful exploitation allows the attackers to execute arbitrary code or
cause a denial of service.

Affected Software/OS:
Ghostscript versions prior to 8.71

Solution:
Upgrade to Ghostscript version 8.71 or later.

CVSS Score:
9.3

CVSS Vector:
AV:N/AC:M/Au:N/C:C/I:C/A:C

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2009-3743
Bugtraq: 20101125 TSSA-2010-01 Ghostscript library Ins_MINDEX() integer overflow and heap corruption (Google Search)
http://www.securityfocus.com/archive/1/514892/100/0/threaded
CERT/CC vulnerability note: VU#644319
http://www.kb.cert.org/vuls/id/644319
http://security.gentoo.org/glsa/glsa-201412-17.xml
http://www.kb.cert.org/vuls/id/JALR-87YGN8
RedHat Security Advisories: RHSA-2012:0095
https://rhn.redhat.com/errata/RHSA-2012-0095.html
http://www.securitytracker.com/id?1024785
CopyrightCopyright (C) 2010 Greenbone Networks GmbH

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2022 E-Soft Inc. All rights reserved.