Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.801104
Category:Denial of Service
Title:Adobe Acrobat PDF File Denial Of Service Vulnerability
Summary:This host has Adobe Acrobat or Adobe Acrobat Reader installed and; is prone to Denial of Service vulnerability.
Description:Summary:
This host has Adobe Acrobat or Adobe Acrobat Reader installed and
is prone to Denial of Service vulnerability.

Vulnerability Insight:
A Stack consumption error exists when handling a PDF file containing a large
number of '[' characters to the alert method.

Vulnerability Impact:
Successful attacks results in Denial of Service.

Affected Software/OS:
Adobe Acrobat version 9.1.1 and prior on Windows.

Solution:
Upgrade to Adobe Acrobat version 9.1.2 or later.

CVSS Score:
5.0

CVSS Vector:
AV:N/AC:L/Au:N/C:N/I:N/A:P

Cross-Ref: BugTraq ID: 35148
Common Vulnerability Exposure (CVE) ID: CVE-2009-3431
http://www.securityfocus.com/bid/35148
Cert/CC Advisory: TA09-286B
http://www.us-cert.gov/cas/techalerts/TA09-286B.html
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A6532
http://securitytracker.com/id?1023007
http://www.vupen.com/english/advisories/2009/2898
CopyrightCopyright (C) 2009 Greenbone Networks GmbH

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2022 E-Soft Inc. All rights reserved.