Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.704725
Category:Debian Local Security Checks
Title:Debian: Security Advisory for evolution-data-server (DSA-4725-1)
Summary:The remote host is missing an update for the 'evolution-data-server'; package(s) announced via the DSA-4725-1 advisory.
Description:Summary:
The remote host is missing an update for the 'evolution-data-server'
package(s) announced via the DSA-4725-1 advisory.

Vulnerability Insight:
Damian Poddebniak and Fabian Ising discovered a response injection
vulnerability in Evolution data server, which could enable MITM
attacks.

Affected Software/OS:
'evolution-data-server' package(s) on Debian Linux.

Solution:
For the stable distribution (buster), this problem has been fixed in
version 3.30.5-1+deb10u1.

We recommend that you upgrade your evolution-data-server packages.

CVSS Score:
4.3

CVSS Vector:
AV:N/AC:M/Au:N/C:N/I:P/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-14928
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.