Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.704390
Category:Debian Local Security Checks
Title:Debian Security Advisory DSA 4390-1 (flatpak - security update)
Summary:It was discovered that Flatpak, an application deployment framework for;desktop apps, insufficiently restricted the execution of apply_extra;scripts which could potentially result in privilege escalation.;; This vulnerability is similar to the runc CVE-2019-5736 vulnerability found within docker.
Description:Summary:
It was discovered that Flatpak, an application deployment framework for
desktop apps, insufficiently restricted the execution of apply_extra
scripts which could potentially result in privilege escalation.

This vulnerability is similar to the runc CVE-2019-5736 vulnerability found within docker.

Affected Software/OS:
flatpak on Debian Linux

Solution:
For the stable distribution (stretch), this problem has been fixed in
version 0.8.9-0+deb9u2.

We recommend that you upgrade your flatpak packages.

CVSS Score:
4.4

CVSS Vector:
AV:L/AC:M/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2019-8308
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=922059
https://github.com/flatpak/flatpak/releases/tag/1.0.7
https://github.com/flatpak/flatpak/releases/tag/1.2.3
RedHat Security Advisories: RHSA-2019:0375
https://access.redhat.com/errata/RHSA-2019:0375
SuSE Security Announcement: openSUSE-SU-2019:2038 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00088.html
CopyrightCopyright (C) 2019 Greenbone Networks GmbH

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2022 E-Soft Inc. All rights reserved.