Vulnerability   
Search   
    Search 191973 CVE descriptions
and 86218 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.702800
Category:Debian Local Security Checks
Title:Debian Security Advisory DSA 2800-1 (nss - buffer overflow)
Summary:Andrew Tinits reported a potentially exploitable buffer overflow in the;Mozilla Network Security Service library (nss). With a specially crafted;request a remote attacker could cause a denial of service or possibly;execute arbitrary code.
Description:Summary:
Andrew Tinits reported a potentially exploitable buffer overflow in the
Mozilla Network Security Service library (nss). With a specially crafted
request a remote attacker could cause a denial of service or possibly
execute arbitrary code.

Affected Software/OS:
nss on Debian Linux

Solution:
For the oldstable distribution (squeeze), this problem has been fixed in
version 3.12.8-1+squeeze7.

For the stable distribution (wheezy), this problem has been fixed in
version 2:3.14.5-1.

For the testing distribution (jessie), this problem has been fixed in
version 2:3.15.3-1.

For the unstable distribution (sid), this problem has been fixed in
version 2:3.15.3-1.

We recommend that you upgrade your nss packages.

CVSS Score:
7.5

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2013-5605
BugTraq ID: 63738
http://www.securityfocus.com/bid/63738
Bugtraq: 20141205 NEW: VMSA-2014-0012 - VMware vSphere product updates address security vulnerabilities (Google Search)
http://www.securityfocus.com/archive/1/534161/100/0/threaded
Debian Security Information: DSA-2800 (Google Search)
http://www.debian.org/security/2013/dsa-2800
http://seclists.org/fulldisclosure/2014/Dec/23
http://security.gentoo.org/glsa/glsa-201406-19.xml
https://security.gentoo.org/glsa/201504-01
RedHat Security Advisories: RHSA-2013:1791
http://rhn.redhat.com/errata/RHSA-2013-1791.html
RedHat Security Advisories: RHSA-2013:1829
http://rhn.redhat.com/errata/RHSA-2013-1829.html
RedHat Security Advisories: RHSA-2013:1840
http://rhn.redhat.com/errata/RHSA-2013-1840.html
RedHat Security Advisories: RHSA-2013:1841
http://rhn.redhat.com/errata/RHSA-2013-1841.html
RedHat Security Advisories: RHSA-2014:0041
http://rhn.redhat.com/errata/RHSA-2014-0041.html
SuSE Security Announcement: SUSE-SU-2013:1807 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2013-12/msg00000.html
SuSE Security Announcement: openSUSE-SU-2013:1730 (Google Search)
http://lists.opensuse.org/opensuse-updates/2013-11/msg00078.html
SuSE Security Announcement: openSUSE-SU-2013:1732 (Google Search)
http://lists.opensuse.org/opensuse-updates/2013-11/msg00080.html
http://www.ubuntu.com/usn/USN-2030-1
http://www.ubuntu.com/usn/USN-2031-1
http://www.ubuntu.com/usn/USN-2032-1
CopyrightCopyright (C) 2013 Greenbone Networks GmbH http://greenbone.net

This is only one of 86218 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.