Vulnerability   
Search   
    Search 191973 CVE descriptions
and 86218 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.702630
Category:Debian Local Security Checks
Title:Debian Security Advisory DSA 2630-1 (postgresql-8.4 - programming error)
Summary:Sumit Soni discovered that PostgreSQL, an object-relational SQL database,;could be forced to crash when an internal function was called with;invalid arguments, resulting in denial of service.
Description:Summary:
Sumit Soni discovered that PostgreSQL, an object-relational SQL database,
could be forced to crash when an internal function was called with
invalid arguments, resulting in denial of service.

Affected Software/OS:
postgresql-8.4 on Debian Linux

Solution:
For the stable distribution (squeeze), this problem has been fixed in
version 8.4.16-0squeeze1.

For the testing distribution (wheezy), this problem has been fixed in
version 8.4.16-1.

For the unstable distribution (sid), this problem has been fixed in
version 8.4.16-1.

We recommend that you upgrade your postgresql-8.4 packages.

CVSS Score:
6.8

CVSS Vector:
AV:N/AC:L/Au:S/C:N/I:N/A:C

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2013-0255
BugTraq ID: 57844
http://www.securityfocus.com/bid/57844
Debian Security Information: DSA-2630 (Google Search)
http://www.debian.org/security/2013/dsa-2630
http://lists.fedoraproject.org/pipermail/package-announce/2013-February/098586.html
http://www.mandriva.com/security/advisories?name=MDVSA-2013:142
http://osvdb.org/89935
RedHat Security Advisories: RHSA-2013:1475
http://rhn.redhat.com/errata/RHSA-2013-1475.html
http://securitytracker.com/id?1028092
http://secunia.com/advisories/51923
http://secunia.com/advisories/52819
SuSE Security Announcement: openSUSE-SU-2013:0318 (Google Search)
http://lists.opensuse.org/opensuse-updates/2013-02/msg00059.html
SuSE Security Announcement: openSUSE-SU-2013:0319 (Google Search)
http://lists.opensuse.org/opensuse-updates/2013-02/msg00060.html
http://www.ubuntu.com/usn/USN-1717-1
XForce ISS Database: postgresql-enumrecv-dos(81917)
https://exchange.xforce.ibmcloud.com/vulnerabilities/81917
CopyrightCopyright (C) 2013 Greenbone Networks GmbH http://greenbone.net

This is only one of 86218 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.