English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 76783 CVE descriptions
and 40246 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.69586
Category:Ubuntu Local Security Checks
Title:Ubuntu USN-1106-1 (nss)
Summary:Ubuntu USN-1106-1 (nss)
Description:The remote host is missing an update to nss
announced via advisory USN-1106-1.

Details follow:

It was discovered that several invalid HTTPS certificates were issued and
revoked. An attacker could exploit these to perform a man in the middle
attack to view sensitive information or alter encrypted communications.
These certificates were marked as explicitly not trusted to prevent their
misuse.

Solution:
The problem can be corrected by upgrading your system to the
following package versions:

Ubuntu 8.04 LTS:
libnss3-1d 3.12.9+ckbi-1.82-0ubuntu0.8.04.1

Ubuntu 9.10:
libnss3-1d 3.12.9+ckbi-1.82-0ubuntu0.9.10.1

Ubuntu 10.04 LTS:
libnss3-1d 3.12.9+ckbi-1.82-0ubuntu0.10.04.1

Ubuntu 10.10:
libnss3-1d 3.12.9+ckbi-1.82-0ubuntu0.10.10.1

After a standard system update you need to restart any applications that
use NSS, such as Thunderbird or Evolution, to make all the necessary
changes.

http://www.securityspace.com/smysecure/catid.html?in=USN-1106-1

Risk factor : Critical
Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2011-1183
Bugtraq: 20110406 [SECURITY] CVE-2011-1183 Apache Tomcat security constraint bypass (Google Search)
http://www.securityfocus.com/archive/1/archive/1/517362/100/0/threaded
http://seclists.org/fulldisclosure/2011/Apr/96
BugTraq ID: 47196
http://www.securityfocus.com/bid/47196
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:12701
http://securityreason.com/securityalert/8187
XForce ISS Database: tomcat-webxml-security-bypass(66675)
http://xforce.iss.net/xforce/xfdb/66675
Common Vulnerability Exposure (CVE) ID: CVE-2011-1088
Bugtraq: 20110315 [SECURITY] CVE-2011-1088 Apache Tomcat security constraint bypass (Google Search)
http://www.securityfocus.com/archive/1/archive/1/517013/100/0/threaded
http://mail-archives.apache.org/mod_mbox/www-announce/201103.mbox/%3C4D6E74FF.7050106@apache.org%3E
http://markmail.org/message/lzx5273wsgl5pob6
http://markmail.org/message/yzmyn44f5aetmm2r
BugTraq ID: 46685
http://www.securityfocus.com/bid/46685
http://www.osvdb.org/71027
http://www.securitytracker.com/id?1025215
http://secunia.com/advisories/43684
http://www.vupen.com/english/advisories/2011/0563
XForce ISS Database: tomcat-servletsecurity-sec-bypass(65971)
http://xforce.iss.net/xforce/xfdb/65971
Common Vulnerability Exposure (CVE) ID: CVE-2011-0465
http://lists.freedesktop.org/archives/xorg-announce/2011-April/001636.html
http://lists.freedesktop.org/archives/xorg-announce/2011-April/001635.html
Debian Security Information: DSA-2213 (Google Search)
http://www.debian.org/security/2011/dsa-2213
http://lists.fedoraproject.org/pipermail/package-announce/2011-April/057928.html
http://www.mandriva.com/security/advisories?name=MDVSA-2011:076
http://www.redhat.com/support/errata/RHSA-2011-0432.html
http://www.redhat.com/support/errata/RHSA-2011-0433.html
http://slackware.com/security/viewer.php?l=slackware-security&y=2011&m=slackware-security.465748
SuSE Security Announcement: SUSE-SA:2011:016 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2011-04/msg00002.html
SuSE Security Announcement: openSUSE-SU-2011:0298 (Google Search)
https://lwn.net/Articles/437150/
http://www.ubuntu.com/usn/USN-1107-1
BugTraq ID: 47189
http://www.securityfocus.com/bid/47189
http://www.securitytracker.com/id?1025317
http://secunia.com/advisories/44040
http://secunia.com/advisories/44010
http://secunia.com/advisories/44012
http://secunia.com/advisories/44082
http://secunia.com/advisories/44122
http://secunia.com/advisories/44123
http://secunia.com/advisories/44193
http://www.vupen.com/english/advisories/2011/0880
http://www.vupen.com/english/advisories/2011/0889
http://www.vupen.com/english/advisories/2011/0906
http://www.vupen.com/english/advisories/2011/0929
http://www.vupen.com/english/advisories/2011/0966
http://www.vupen.com/english/advisories/2011/0975
XForce ISS Database: xorg11-xrdb-command-execution(66585)
http://xforce.iss.net/xforce/xfdb/66585
CopyrightCopyright (c) 2011 E-Soft Inc. http://www.securityspace.com

This is only one of 40246 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Developer APIs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe | Whois

© 1998-2014 E-Soft Inc. All rights reserved.