Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.69434
Category:Red Hat Local Security Checks
Title:RedHat Security Advisory RHSA-2011:0455
Summary:NOSUMMARY
Description:Description:
The remote host is missing updates announced in
advisory RHSA-2011:0455.

PolicyKit is a toolkit for defining and handling authorizations.

A race condition flaw was found in the PolicyKit pkexec utility and polkitd
daemon. A local user could use this flaw to appear as a privileged user to
pkexec, allowing them to execute arbitrary commands as root by running
those commands with pkexec. (CVE-2011-1485)

Red Hat would like to thank Neel Mehta of Google for reporting this issue.

All polkit users should upgrade to these updated packages, which contain
backported patches to correct this issue. The system must be rebooted for
this update to take effect.

Solution:
Please note that this update is available via
Red Hat Network. To use Red Hat Network, launch the Red
Hat Update Agent with the following command: up2date

http://rhn.redhat.com/errata/RHSA-2011-0455.html

Risk factor : High

CVSS Score:
6.9

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2011-1485
Debian Security Information: DSA-2319 (Google Search)
http://www.debian.org/security/2011/dsa-2319
http://lists.fedoraproject.org/pipermail/package-announce/2011-April/058752.html
http://lists.fedoraproject.org/pipermail/package-announce/2011-May/059859.html
http://security.gentoo.org/glsa/glsa-201204-06.xml
http://www.mandriva.com/security/advisories?name=MDVSA-2011:086
http://www.redhat.com/support/errata/RHSA-2011-0455.html
http://secunia.com/advisories/48817
http://securityreason.com/securityalert/8424
http://www.ubuntu.com/usn/USN-1117-1
CopyrightCopyright (c) 2011 E-Soft Inc. http://www.securityspace.com

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2022 E-Soft Inc. All rights reserved.