English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 75803 CVE descriptions
and 40037 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.68678
Category:Ubuntu Local Security Checks
Title:Ubuntu USN-1022-1 (apr-util)
Summary:Ubuntu USN-1022-1 (apr-util)
Description:The remote host is missing an update to apr-util
announced via advisory USN-1022-1.

Details follow:

It was discovered that APR-util did not properly handle memory when
destroying APR buckets. An attacker could exploit this and cause a denial
of service via memory exhaustion.

Solution:
The problem can be corrected by upgrading your system to the
following package versions:

Ubuntu 8.04 LTS:
libaprutil1 1.2.12+dfsg-3ubuntu0.3

Ubuntu 9.10:
libaprutil1 1.3.9+dfsg-1ubuntu1.1

Ubuntu 10.04 LTS:
libaprutil1 1.3.9+dfsg-3ubuntu0.10.04.1

Ubuntu 10.10:
libaprutil1 1.3.9+dfsg-3ubuntu0.10.10.1

After a standard system update you need to restart any applications using
APR-util, such as Subversion and Apache, to make all the necessary changes.

http://www.securityspace.com/smysecure/catid.html?in=USN-1022-1

Risk factor : Medium
Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2010-1623
AIX APAR: PM23263
http://www-01.ibm.com/support/docview.wss?uid=swg1PM31601
AIX APAR: PM31601
http://lists.fedoraproject.org/pipermail/package-announce/2010-October/049939.html
http://lists.fedoraproject.org/pipermail/package-announce/2010-October/049885.html
http://www.mandriva.com/security/advisories?name=MDVSA-2010:192
http://www.redhat.com/support/errata/RHSA-2010-0950.html
http://www.redhat.com/support/errata/RHSA-2011-0896.html
http://www.redhat.com/support/errata/RHSA-2011-0897.html
http://slackware.com/security/viewer.php?l=slackware-security&y=2011&m=slackware-security.627828
SuSE Security Announcement: SUSE-SU-2011:1229 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2011-11/msg00011.html
http://ubuntu.com/usn/usn-1021-1
http://www.ubuntu.com/usn/USN-1022-1
BugTraq ID: 43673
http://www.securityfocus.com/bid/43673
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:12800
http://secunia.com/advisories/41701
http://secunia.com/advisories/42015
http://secunia.com/advisories/42361
http://secunia.com/advisories/42367
http://secunia.com/advisories/42403
http://secunia.com/advisories/42537
http://secunia.com/advisories/43211
http://secunia.com/advisories/43285
http://www.vupen.com/english/advisories/2010/2556
http://www.vupen.com/english/advisories/2010/2557
http://www.vupen.com/english/advisories/2010/2806
http://www.vupen.com/english/advisories/2010/3064
http://www.vupen.com/english/advisories/2010/3065
http://www.vupen.com/english/advisories/2010/3074
http://www.vupen.com/english/advisories/2011/0358
CopyrightCopyright (c) 2010 E-Soft Inc. http://www.securityspace.com

This is only one of 40037 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Developer APIs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe | Whois

© 1998-2014 E-Soft Inc. All rights reserved.