Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.60742
Category:Red Hat Local Security Checks
Title:RedHat Security Advisory RHSA-2008:0223
Summary:NOSUMMARY
Description:Description:

The remote host is missing updates announced in
advisory RHSA-2008:0223.

SeaMonkey is an open source Web browser, advanced email and newsgroup
client, IRC chat client, and HTML editor.

A flaw was found in the processing of malformed JavaScript content. A web
page containing such malicious content could cause SeaMonkey to crash or,
potentially, execute arbitrary code as the user running SeaMonkey.
(CVE-2008-1380)

All SeaMonkey users should upgrade to these updated packages, which contain
backported patches to resolve these issues.

Solution:
Please note that this update is available via
Red Hat Network. To use Red Hat Network, launch the Red
Hat Update Agent with the following command: up2date

http://rhn.redhat.com/errata/RHSA-2008-0223.html
http://www.redhat.com/security/updates/classification/#critical

Risk factor : Critical

CVSS Score:
9.3

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2008-1380
BugTraq ID: 28818
http://www.securityfocus.com/bid/28818
Bugtraq: 20080508 FLEA-2008-0008-1 firefox (Google Search)
http://www.securityfocus.com/archive/1/491838/100/0/threaded
CERT/CC vulnerability note: VU#441529
http://www.kb.cert.org/vuls/id/441529
Debian Security Information: DSA-1555 (Google Search)
http://www.debian.org/security/2008/dsa-1555
Debian Security Information: DSA-1558 (Google Search)
http://www.debian.org/security/2008/dsa-1558
Debian Security Information: DSA-1562 (Google Search)
http://www.debian.org/security/2008/dsa-1562
Debian Security Information: DSA-1696 (Google Search)
http://www.debian.org/security/2009/dsa-1696
https://www.redhat.com/archives/fedora-package-announce/2008-April/msg00407.html
https://www.redhat.com/archives/fedora-package-announce/2008-April/msg00463.html
https://www.redhat.com/archives/fedora-package-announce/2008-May/msg00058.html
https://www.redhat.com/archives/fedora-package-announce/2008-May/msg00074.html
http://www.gentoo.org/security/en/glsa/glsa-200805-18.xml
http://security.gentoo.org/glsa/glsa-200808-03.xml
http://www.mandriva.com/security/advisories?name=MDVSA-2008:110
https://bugzilla.mozilla.org/show_bug.cgi?id=425576
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A10752
http://www.redhat.com/support/errata/RHSA-2008-0222.html
http://www.redhat.com/support/errata/RHSA-2008-0223.html
http://www.redhat.com/support/errata/RHSA-2008-0224.html
http://www.securitytracker.com/id?1019873
http://secunia.com/advisories/29787
http://secunia.com/advisories/29793
http://secunia.com/advisories/29828
http://secunia.com/advisories/29860
http://secunia.com/advisories/29883
http://secunia.com/advisories/29908
http://secunia.com/advisories/29911
http://secunia.com/advisories/29912
http://secunia.com/advisories/29947
http://secunia.com/advisories/30012
http://secunia.com/advisories/30029
http://secunia.com/advisories/30192
http://secunia.com/advisories/30327
http://secunia.com/advisories/30620
http://secunia.com/advisories/30717
http://secunia.com/advisories/31023
http://secunia.com/advisories/31377
http://secunia.com/advisories/33434
http://slackware.com/security/viewer.php?l=slackware-security&y=2008&m=slackware-security.391769
http://slackware.com/security/viewer.php?l=slackware-security&y=2008&m=slackware-security.383152
http://sunsolve.sun.com/search/document.do?assetkey=1-26-238492-1
SuSE Security Announcement: SUSE-SR:2008:011 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2008-05/msg00000.html
SuSE Security Announcement: SUSE-SR:2008:013 (Google Search)
http://www.novell.com/linux/security/advisories/2008_13_sr.html
http://www.ubuntu.com/usn/usn-602-1
http://www.vupen.com/english/advisories/2008/1251/references
http://www.vupen.com/english/advisories/2008/1793/references
XForce ISS Database: mozilla-garbage-code-execution(41857)
https://exchange.xforce.ibmcloud.com/vulnerabilities/41857
CopyrightCopyright (c) 2008 E-Soft Inc. http://www.securityspace.com

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.