|Category:||CGI abuses : XSS|
|Title:||Wordpress Cross-Site Scripting in wp-admin/edit.php|
The remote version of Wordpress, according to its version
number, is vulnerable to a cross site scripting
vulnerabilities as a result of insufficient sanitization
of user supplied data.
Versions prior to 2.0.11 are known to be vulnerable, while
versions 2.1.* up to and including 2.3.2 are suspected to
Solution : Upgrade to a later version.
Risk factor : Medium
BugTraq ID: 27123|
Common Vulnerability Exposure (CVE) ID: CVE-2008-0192
Bugtraq: 20080103 securityvulns.com russian vulnerabilities digest (Google Search)
XForce ISS Database: wordpress-popuptitle-xss(39426)
|Copyright||Copyright (c) 2008 E-Soft Inc. http://www.securityspace.com|
|This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.|
To run a free test of this vulnerability against your system, register below.