English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 76783 CVE descriptions
and 40246 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.59142
Category:Ubuntu Local Security Checks
Title:Ubuntu USN-455-1 (php5)
Summary:Ubuntu USN-455-1 (php5)
Description:
The remote host is missing an update to php5
announced via advisory USN-455-1.

A security issue affects the following Ubuntu releases:

Ubuntu 6.06 LTS
Ubuntu 6.10
Ubuntu 7.04

This advisory also applies to the corresponding versions of
Kubuntu, Edubuntu, and Xubuntu.

Details follow:

Stefan Esser discovered multiple vulnerabilities in the Month of PHP
bugs. For details, please visit the referenced security advisories.

Solution:
The problem can be corrected by upgrading your system to the
following package versions:

Ubuntu 6.06 LTS:
libapache2-mod-php5 5.1.2-1ubuntu3.7
php5-cgi 5.1.2-1ubuntu3.7
php5-cli 5.1.2-1ubuntu3.7
php5-sqlite 5.1.2-1ubuntu3.7

Ubuntu 6.10:
libapache2-mod-php5 5.1.6-1ubuntu2.4
php5-cgi 5.1.6-1ubuntu2.4
php5-cli 5.1.6-1ubuntu2.4
php5-sqlite 5.1.6-1ubuntu2.4

Ubuntu 7.04:
libapache2-mod-php5 5.2.1-0ubuntu1.1
php5-cgi 5.2.1-0ubuntu1.1
php5-cli 5.2.1-0ubuntu1.1
php5-sqlite 5.2.1-0ubuntu1.1

In general, a standard system upgrade is sufficient to effect the
necessary changes.

http://www.securityspace.com/smysecure/catid.html?in=USN-455-1

Risk factor : High
Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2007-1375
http://www.milw0rm.com/exploits/3424
http://www.php-security.org/MOPB/MOPB-14-2007.html
Debian Security Information: DSA-1283 (Google Search)
http://www.debian.org/security/2007/dsa-1283
http://security.gentoo.org/glsa/glsa-200703-21.xml
http://www.mandriva.com/security/advisories?name=MDKSA-2007:187
SuSE Security Announcement: SUSE-SA:2007:032 (Google Search)
http://www.novell.com/linux/security/advisories/2007_32_php.html
http://www.ubuntu.com/usn/usn-455-1
BugTraq ID: 22851
http://www.securityfocus.com/bid/22851
http://www.osvdb.org/32780
http://secunia.com/advisories/24606
http://secunia.com/advisories/25062
http://secunia.com/advisories/25057
http://secunia.com/advisories/25056
http://secunia.com/advisories/26895
Common Vulnerability Exposure (CVE) ID: CVE-2007-1376
http://www.milw0rm.com/exploits/3426
http://www.milw0rm.com/exploits/3427
http://www.php-security.org/MOPB/MOPB-15-2007.html
BugTraq ID: 22862
http://www.securityfocus.com/bid/22862
http://www.osvdb.org/32781
Common Vulnerability Exposure (CVE) ID: CVE-2007-1380
http://www.milw0rm.com/exploits/3413
http://www.php-security.org/MOPB/MOPB-10-2007.html
Debian Security Information: DSA-1282 (Google Search)
http://www.debian.org/security/2007/dsa-1282
HPdes Security Advisory: HPSBMA02215
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=c01056506
HPdes Security Advisory: SSRT071423
HPdes Security Advisory: HPSBTU02232
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=c01086137
HPdes Security Advisory: SSRT071429
SuSE Security Announcement: SUSE-SA:2007:020 (Google Search)
http://lists.suse.com/archive/suse-security-announce/2007-Mar/0003.html
BugTraq ID: 22805
http://www.securityfocus.com/bid/22805
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:10792
http://www.vupen.com/english/advisories/2007/1991
http://www.vupen.com/english/advisories/2007/2374
http://secunia.com/advisories/24514
http://secunia.com/advisories/25025
http://secunia.com/advisories/25423
http://secunia.com/advisories/25850
Common Vulnerability Exposure (CVE) ID: CVE-2007-1484
http://www.php-security.org/MOPB/MOPB-24-2007.html
http://lists.apple.com/archives/security-announce//2007/Jul/msg00004.html
http://security.gentoo.org/glsa/glsa-200705-19.xml
BugTraq ID: 22990
http://www.securityfocus.com/bid/22990
BugTraq ID: 25159
http://www.securityfocus.com/bid/25159
http://www.vupen.com/english/advisories/2007/2732
http://secunia.com/advisories/24542
http://secunia.com/advisories/25445
http://secunia.com/advisories/26235
Common Vulnerability Exposure (CVE) ID: CVE-2007-1521
http://www.php-security.org/MOPB/MOPB-22-2007.html
BugTraq ID: 22968
http://www.securityfocus.com/bid/22968
http://www.vupen.com/english/advisories/2007/0960
http://secunia.com/advisories/24505
Common Vulnerability Exposure (CVE) ID: CVE-2007-1583
Bugtraq: 20070418 rPSA-2007-0073-1 php php-mysql php-pgsql (Google Search)
http://www.securityfocus.com/archive/1/archive/1/466166/100/0/threaded
http://www.php-security.org/MOPB/MOPB-26-2007.html
http://www.mandriva.com/security/advisories?name=MDKSA-2007:088
http://www.mandriva.com/security/advisories?name=MDKSA-2007:089
http://www.mandriva.com/security/advisories?name=MDKSA-2007:090
RedHat Security Advisories: RHSA-2007:0155
http://rhn.redhat.com/errata/RHSA-2007-0155.html
http://www.redhat.com/support/errata/RHSA-2007-0153.html
http://www.redhat.com/support/errata/RHSA-2007-0162.html
BugTraq ID: 23016
http://www.securityfocus.com/bid/23016
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:10245
http://secunia.com/advisories/24924
http://secunia.com/advisories/24965
http://secunia.com/advisories/24945
http://secunia.com/advisories/24909
Common Vulnerability Exposure (CVE) ID: CVE-2007-1700
http://www.php-security.org/MOPB/MOPB-30-2007.html
BugTraq ID: 23119
http://www.securityfocus.com/bid/23119
XForce ISS Database: php-session-extension-code-execution(33520)
http://xforce.iss.net/xforce/xfdb/33520
Common Vulnerability Exposure (CVE) ID: CVE-2007-1718
http://www.php-security.org/MOPB/MOPB-34-2007.html
http://www.mandriva.com/security/advisories?name=MDKSA-2007:087
BugTraq ID: 23145
http://www.securityfocus.com/bid/23145
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:10951
http://www.securitytracker.com/id?1017946
XForce ISS Database: php-mailfunction-header-injection(33516)
http://xforce.iss.net/xforce/xfdb/33516
Common Vulnerability Exposure (CVE) ID: CVE-2007-1824
http://www.php-security.org/MOPB/MOPB-42-2007.html
BugTraq ID: 23237
http://www.securityfocus.com/bid/23237
XForce ISS Database: php-phpstreamfiltercreate-bo(33729)
http://xforce.iss.net/xforce/xfdb/33729
Common Vulnerability Exposure (CVE) ID: CVE-2007-1887
http://www.php-security.org/MOPB/MOPB-41-2007.html
https://www.redhat.com/archives/fedora-package-announce/2007-September/msg00397.html
http://www.gentoo.org/security/en/glsa/glsa-200710-02.xml
HPdes Security Advisory: HPSBUX02262
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c01178795
HPdes Security Advisory: SSRT071447
BugTraq ID: 23235
http://www.securityfocus.com/bid/23235
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:5348
http://www.vupen.com/english/advisories/2007/2016
http://www.vupen.com/english/advisories/2007/3386
http://secunia.com/advisories/27037
http://secunia.com/advisories/27110
http://secunia.com/advisories/27102
XForce ISS Database: php-sqlitedecodebinary-bo(33766)
http://xforce.iss.net/xforce/xfdb/33766
Common Vulnerability Exposure (CVE) ID: CVE-2007-1888
http://www.sqlite.org/cvstrac/rlog?f=sqlite/src/encode.c
http://www.mandriva.com/security/advisories?name=MDKSA-2007:091
http://www.attrition.org/pipermail/vim/2007-April/001540.html
http://osvdb.org/39177
XForce ISS Database: sqlite-sqlitedecodebinary-bo(38518)
http://xforce.iss.net/xforce/xfdb/38518
Common Vulnerability Exposure (CVE) ID: CVE-2007-1900
http://www.php-security.org/MOPB/PMOPB-45-2007.html
http://slackware.com/security/viewer.php?l=slackware-security&y=2007&m=slackware-security.482863
http://www.trustix.org/errata/2007/0023/
BugTraq ID: 23359
http://www.securityfocus.com/bid/23359
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:6067
http://www.osvdb.org/33962
http://secunia.com/advisories/24824
http://secunia.com/advisories/25535
http://secunia.com/advisories/26231
XForce ISS Database: php-filtervalidateemail-header-injection(33510)
http://xforce.iss.net/xforce/xfdb/33510
CopyrightCopyright (c) 2007 E-Soft Inc. http://www.securityspace.com

This is only one of 40246 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Developer APIs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe | Whois

© 1998-2014 E-Soft Inc. All rights reserved.