English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 72151 CVE descriptions
and 38907 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.57905
Category:Gentoo Local Security Checks
Title:Gentoo Security Advisory GLSA 200610-07 (python)
Summary:Gentoo Security Advisory GLSA 200610-07 (python)
Description:The remote host is missing updates announced in
advisory GLSA 200610-07.

A buffer overflow in Python's 'repr()' function can be exploited to cause a
Denial of Service and potentially allows the execution of arbitrary code.

Solution:
All Python users should update to the latest version:

# emerge --sync
# emerge --ask --oneshot --verbose '>=dev-lang/python-2.4.3-r4'

http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200610-07
http://bugs.gentoo.org/show_bug.cgi?id=149065
Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2006-4980
Bugtraq: 20061011 rPSA-2006-0187-1 idle python (Google Search)
http://www.securityfocus.com/archive/1/archive/1/448244/100/100/threaded
Bugtraq: 20070110 VMware ESX server security updates (Google Search)
http://www.securityfocus.com/archive/1/archive/1/456546/100/200/threaded
Debian Security Information: DSA-1197 (Google Search)
http://www.debian.org/security/2006/dsa-1197
Debian Security Information: DSA-1198 (Google Search)
http://www.debian.org/security/2006/dsa-1198
http://security.gentoo.org/glsa/glsa-200610-07.xml
http://www.mandriva.com/security/advisories?name=MDKSA-2006:181
http://www.redhat.com/support/errata/RHSA-2006-0713.html
http://www.redhat.com/support/errata/RHSA-2008-0629.html
SGI Security Advisory: 20061001-01-P
ftp://patches.sgi.com/support/free/security/advisories/20061001-01-P.asc
SuSE Security Announcement: SUSE-SR:2006:025 (Google Search)
http://www.novell.com/linux/security/advisories/2006_25_sr.html
http://www.ubuntu.com/usn/usn-359-1
BugTraq ID: 20376
http://www.securityfocus.com/bid/20376
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:10789
http://www.vupen.com/english/advisories/2006/3940
http://www.vupen.com/english/advisories/2006/5131
http://securitytracker.com/id?1017019
http://secunia.com/advisories/22276
http://secunia.com/advisories/22303
http://secunia.com/advisories/22357
http://secunia.com/advisories/22297
http://secunia.com/advisories/22358
http://secunia.com/advisories/22379
http://secunia.com/advisories/22448
http://secunia.com/advisories/22512
http://secunia.com/advisories/22531
http://secunia.com/advisories/22639
http://secunia.com/advisories/22487
http://secunia.com/advisories/23680
http://secunia.com/advisories/31492
XForce ISS Database: python-repr-bo(29408)
http://xforce.iss.net/xforce/xfdb/29408
CopyrightCopyright (c) 2007 E-Soft Inc. http://www.securityspace.com

This is only one of 38907 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe | Whois

© 1998-2014 E-Soft Inc. All rights reserved.