English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 76783 CVE descriptions
and 40246 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.57190
Category:Ubuntu Local Security Checks
Title:Ubuntu USN-329-1 (mozilla-thunderbird)
Summary:Ubuntu USN-329-1 (mozilla-thunderbird)
Description:
The remote host is missing an update to mozilla-thunderbird
announced via advisory USN-329-1.

A security issue affects the following Ubuntu releases:

Ubuntu 6.06 LTS

This advisory also applies to the corresponding versions of
Kubuntu, Edubuntu, and Xubuntu.

Various flaws have been reported that allow an attacker to execute
arbitrary code with user privileges by tricking the user into opening
a malicious email containing JavaScript. Please note that JavaScript
is disabled by default for emails, and it is not recommended to enable
it. (CVE-2006-3113, CVE-2006-3802, CVE-2006-3803, CVE-2006-3805,
CVE-2006-3806, CVE-2006-3807, CVE-2006-3809, CVE-2006-3810,
CVE-2006-3811, CVE-2006-3812)

A buffer overflow has been discovered in the handling of .vcard files.
By tricking a user into importing a malicious vcard into his contacts,
this could be exploited to execute arbitrary code with the user's
privileges. (CVE-2006-3084)

The enigmail plugin has been updated to work with the new
Thunderbird version.

Solution:
The problem can be corrected by upgrading your system to the
following package versions:

Ubuntu 6.06 LTS:
mozilla-thunderbird 1.5.0.5-0ubuntu0.6.06
mozilla-thunderbird-enigmail 2:0.94-0ubuntu4.2

After a standard system upgrade you need to restart Thunderbird to
effect the necessary changes.

Please note that Thunderbird 1.0.8 in Ubuntu 5.10 and Ubuntu 5.04 are
also affected by these problems. Updates for these Ubuntu releases
will be delayed due to upstream dropping support for this Thunderbird
version. We strongly advise that you disable JavaScript to disable the
attack vectors for most vulnerabilities if you use one of these Ubuntu
versions.

http://www.securityspace.com/smysecure/catid.html?in=USN-329-1

Risk factor : High
Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2006-3113
Bugtraq: 20060727 rPSA-2006-0137-1 firefox (Google Search)
http://www.securityfocus.com/archive/1/archive/1/441333/100/0/threaded
Bugtraq: 20060727 Secunia Research: Mozilla Firefox XPCOM Event Handling MemoryCorruption (Google Search)
http://www.securityfocus.com/archive/1/archive/1/441330/100/0/threaded
http://secunia.com/secunia_research/2006-53/advisory/
http://security.gentoo.org/glsa/glsa-200608-02.xml
http://security.gentoo.org/glsa/glsa-200608-04.xml
http://www.gentoo.org/security/en/glsa/glsa-200608-03.xml
HPdes Security Advisory: HPSBUX02153
http://www.securityfocus.com/archive/1/archive/1/446658/100/200/threaded
HPdes Security Advisory: SSRT061181
HPdes Security Advisory: HPSBUX02156
http://www.securityfocus.com/archive/1/archive/1/446657/100/200/threaded
HPdes Security Advisory: SSRT061236
http://www.mandriva.com/security/advisories?name=MDKSA-2006:143
http://www.mandriva.com/security/advisories?name=MDKSA-2006:145
http://www.mandriva.com/security/advisories?name=MDKSA-2006:146
http://www.redhat.com/support/errata/RHSA-2006-0608.html
http://www.redhat.com/support/errata/RHSA-2006-0610.html
http://www.redhat.com/support/errata/RHSA-2006-0611.html
RedHat Security Advisories: RHSA-2006:0609
http://rhn.redhat.com/errata/RHSA-2006-0609.html
http://www.redhat.com/support/errata/RHSA-2006-0594.html
SGI Security Advisory: 20060703-01-P
ftp://patches.sgi.com/support/free/security/advisories/20060703-01-U.asc
SuSE Security Announcement: SUSE-SA:2006:048 (Google Search)
http://www.novell.com/linux/security/advisories/2006_48_seamonkey.html
http://www.ubuntulinux.org/support/documentation/usn/usn-327-1
http://www.ubuntulinux.org/support/documentation/usn/usn-329-1
http://www.ubuntu.com/usn/usn-350-1
http://www.ubuntu.com/usn/usn-354-1
Cert/CC Advisory: TA06-208A
http://www.us-cert.gov/cas/techalerts/TA06-208A.html
CERT/CC vulnerability note: VU#239124
http://www.kb.cert.org/vuls/id/239124
BugTraq ID: 19181
http://www.securityfocus.com/bid/19181
BugTraq ID: 19197
http://www.securityfocus.com/bid/19197
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:10261
http://www.vupen.com/english/advisories/2006/2998
http://www.vupen.com/english/advisories/2006/3748
http://www.vupen.com/english/advisories/2006/3749
http://www.vupen.com/english/advisories/2008/0083
http://securitytracker.com/id?1016586
http://securitytracker.com/id?1016587
http://securitytracker.com/id?1016588
http://secunia.com/advisories/19873
http://secunia.com/advisories/21216
http://secunia.com/advisories/21228
http://secunia.com/advisories/21229
http://secunia.com/advisories/21246
http://secunia.com/advisories/21243
http://secunia.com/advisories/21269
http://secunia.com/advisories/21270
http://secunia.com/advisories/21275
http://secunia.com/advisories/21336
http://secunia.com/advisories/21358
http://secunia.com/advisories/21361
http://secunia.com/advisories/21250
http://secunia.com/advisories/21262
http://secunia.com/advisories/21343
http://secunia.com/advisories/21529
http://secunia.com/advisories/21532
http://secunia.com/advisories/21607
http://secunia.com/advisories/21631
http://secunia.com/advisories/22055
http://secunia.com/advisories/22210
http://secunia.com/advisories/22065
http://secunia.com/advisories/22066
XForce ISS Database: mozilla-xpcom-memory-corruption(27982)
http://xforce.iss.net/xforce/xfdb/27982
Common Vulnerability Exposure (CVE) ID: CVE-2006-3802
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:9611
XForce ISS Database: mozilla-dom-method-xss(27983)
http://xforce.iss.net/xforce/xfdb/27983
Common Vulnerability Exposure (CVE) ID: CVE-2006-3803
CERT/CC vulnerability note: VU#265964
http://www.kb.cert.org/vuls/id/265964
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:10635
XForce ISS Database: mozilla-javascript-garbage-race-condition(27984)
http://xforce.iss.net/xforce/xfdb/27984
Common Vulnerability Exposure (CVE) ID: CVE-2006-3804
http://sunsolve.sun.com/search/document.do?assetkey=1-26-102763-1
CERT/CC vulnerability note: VU#897540
http://www.kb.cert.org/vuls/id/897540
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:11395
http://www.vupen.com/english/advisories/2007/0058
XForce ISS Database: mozilla-vcard-base64-bo(27985)
http://xforce.iss.net/xforce/xfdb/27985
Common Vulnerability Exposure (CVE) ID: CVE-2006-3805
Debian Security Information: DSA-1159 (Google Search)
http://www.debian.org/security/2006/dsa-1159
Debian Security Information: DSA-1160 (Google Search)
http://www.debian.org/security/2006/dsa-1160
Debian Security Information: DSA-1161 (Google Search)
http://www.debian.org/security/2006/dsa-1161
http://www.ubuntu.com/usn/usn-361-1
CERT/CC vulnerability note: VU#876420
http://www.kb.cert.org/vuls/id/876420
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:10690
http://secunia.com/advisories/21654
http://secunia.com/advisories/21634
http://secunia.com/advisories/21675
http://secunia.com/advisories/22342
XForce ISS Database: mozilla-garbage-collection-object-deletion(27986)
http://xforce.iss.net/xforce/xfdb/27986
Common Vulnerability Exposure (CVE) ID: CVE-2006-3806
CERT/CC vulnerability note: VU#655892
http://www.kb.cert.org/vuls/id/655892
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:11232
XForce ISS Database: mozilla-javascript-engine-overflow(27987)
http://xforce.iss.net/xforce/xfdb/27987
Common Vulnerability Exposure (CVE) ID: CVE-2006-3807
CERT/CC vulnerability note: VU#687396
http://www.kb.cert.org/vuls/id/687396
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:10374
XForce ISS Database: mozilla-js-constructor-code-execution(27988)
http://xforce.iss.net/xforce/xfdb/27988
Common Vulnerability Exposure (CVE) ID: CVE-2006-3809
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:9753
XForce ISS Database: mozilla-universalbrowserread-escalation(27990)
http://xforce.iss.net/xforce/xfdb/27990
Common Vulnerability Exposure (CVE) ID: CVE-2006-3810
CERT/CC vulnerability note: VU#911004
http://www.kb.cert.org/vuls/id/911004
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:10113
XForce ISS Database: mozilla-xpcnativewrapper-xss(27991)
http://xforce.iss.net/xforce/xfdb/27991
Common Vulnerability Exposure (CVE) ID: CVE-2006-3811
http://sunsolve.sun.com/search/document.do?assetkey=1-26-102971-1
CERT/CC vulnerability note: VU#527676
http://www.kb.cert.org/vuls/id/527676
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:9934
http://www.vupen.com/english/advisories/2007/2350
http://secunia.com/advisories/25839
XForce ISS Database: mozilla-multiple-memory-corruption(27992)
http://xforce.iss.net/xforce/xfdb/27992
Common Vulnerability Exposure (CVE) ID: CVE-2006-3812
CERT/CC vulnerability note: VU#398492
http://www.kb.cert.org/vuls/id/398492
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:11013
XForce ISS Database: mozilla-chrome-information-disclosure(27993)
http://xforce.iss.net/xforce/xfdb/27993
Common Vulnerability Exposure (CVE) ID: CVE-2006-3084
Bugtraq: 20060808 MITKRB-SA-2006-001: multiple local privilege escalation vulnerabilities (Google Search)
http://www.securityfocus.com/archive/1/archive/1/442599/100/0/threaded
Bugtraq: 20060816 UPDATED: MITKRB5-SA-2006-001: multiple local privilege escalation vulnerabilities (Google Search)
http://www.securityfocus.com/archive/1/archive/1/443498/100/100/threaded
Debian Security Information: DSA-1146 (Google Search)
http://www.debian.org/security/2006/dsa-1146
http://fedoranews.org/cms/node/2376
http://www.gentoo.org/security/en/glsa/glsa-200608-15.xml
http://security.gentoo.org/glsa/glsa-200608-21.xml
SuSE Security Announcement: SUSE-SR:2006:020 (Google Search)
http://www.novell.com/linux/security/advisories/2006_20_sr.html
http://www.ubuntu.com/usn/usn-334-1
CERT/CC vulnerability note: VU#401660
http://www.kb.cert.org/vuls/id/401660
BugTraq ID: 19427
http://www.securityfocus.com/bid/19427
http://www.vupen.com/english/advisories/2006/3225
http://www.osvdb.org/27871
http://www.osvdb.org/27872
http://securitytracker.com/id?1016664
http://secunia.com/advisories/21436
http://secunia.com/advisories/21439
http://secunia.com/advisories/21461
http://secunia.com/advisories/21402
http://secunia.com/advisories/21527
http://secunia.com/advisories/21613
http://secunia.com/advisories/23707
http://secunia.com/advisories/21467
CopyrightCopyright (c) 2006 E-Soft Inc. http://www.securityspace.com

This is only one of 40246 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Developer APIs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe | Whois

© 1998-2014 E-Soft Inc. All rights reserved.