Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.56872
Category:CGI abuses : XSS
Title:UBB.threads <= 6.5.3 Cross Site Scripting
Summary:NOSUMMARY
Description:Description:

The remote host is running a version of UBB.threads vulnerable
to a cross site scripting attack via the 'debug'
parameter in the 'ubbthreads.php' script.

Versions up to and including 6.5.3 are vulnerable.

Solution : Upgrade to a later version.

Risk factor : Medium

CVSS Score:
4.3

Cross-Ref: BugTraq ID: 18152
Common Vulnerability Exposure (CVE) ID: CVE-2006-2755
http://www.securityfocus.com/bid/18152
Bugtraq: 20060528 Advisory: UBBThreads 5.x,6.x Multiple File InclusionVulnerabilities. (Google Search)
http://www.securityfocus.com/archive/1/435288/100/0/threaded
Bugtraq: 20060529 UBBThreads 5.x,6.x md5 hash disclosure (Google Search)
http://www.securityfocus.com/archive/1/435296/100/0/threaded
http://www.nukedx.com/?viewdoc=40
http://securityreason.com/securityalert/1007
XForce ISS Database: ubbthreads-index-xss(26870)
https://exchange.xforce.ibmcloud.com/vulnerabilities/26870
CopyrightCopyright (c) 2006 E-Soft Inc. http://www.securityspace.com

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2022 E-Soft Inc. All rights reserved.