English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 76783 CVE descriptions
and 40246 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.56124
Category:Ubuntu Local Security Checks
Title:Ubuntu USN-239-1 (libapache2-mod-auth-pgsql)
Summary:Ubuntu USN-239-1 (libapache2-mod-auth-pgsql)
Description:
The remote host is missing an update to libapache2-mod-auth-pgsql
announced via advisory USN-239-1.

A security issue affects the following Ubuntu releases:

Ubuntu 4.10 (Warty Warthog)
Ubuntu 5.04 (Hoary Hedgehog)
Ubuntu 5.10 (Breezy Badger)

The following packages are affected: libapache2-mod-auth-pgsql

Several format string vulnerabilities were discovered in the error
logging handling. By sending specially crafted user names, an
unauthenticated remote attacker could exploit this to crash the Apache
server or possibly even execute arbitrary code with the privileges of
Apache (user 'www-data').

Solution:
The problem can be corrected by upgrading the affected package to
version 2.0.2b1-2ubuntu0.1 (for Ubuntu 4.10), 2.0.2b1-5ubuntu0.1 (for
Ubuntu 5.04), or 2.0.2b1-6ubuntu0.1 (for Ubuntu 5.10). After a
standard system upgrade you need to restart the Apache 2 server to
effect the necessary changes:

sudo /etc/init.d/apache2 restart

http://www.securityspace.com/smysecure/catid.html?in=USN-239-1

Risk factor : Critical
Cross-Ref: BugTraq ID: 16153
Common Vulnerability Exposure (CVE) ID: CVE-2005-3656
http://www.idefense.com/intelligence/vulnerabilities/display.php?id=367
Debian Security Information: DSA-935 (Google Search)
http://www.debian.de/security/2006/dsa-935
http://www.gentoo.org/security/en/glsa/glsa-200601-05.xml
http://www.redhat.com/support/errata/RHSA-2006-0164.html
http://www.mandriva.com/security/advisories?name=MDKSA-2006:009
SGI Security Advisory: 20060101-01-U
ftp://patches.sgi.com/support/free/security/advisories/20060101-01-U
http://www.trustix.org/errata/2006/0002/
http://www.ubuntulinux.org/support/documentation/usn/usn-239-1
http://www.securityfocus.com/bid/16153
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:10600
http://www.vupen.com/english/advisories/2006/0070
http://securitytracker.com/id?1015446
http://secunia.com/advisories/18304
http://secunia.com/advisories/18321
http://secunia.com/advisories/18348
http://secunia.com/advisories/18347
http://secunia.com/advisories/18350
http://secunia.com/advisories/18397
http://secunia.com/advisories/18403
http://secunia.com/advisories/18517
http://secunia.com/advisories/18463
CopyrightCopyright (c) 2006 E-Soft Inc. http://www.securityspace.com

This is only one of 40246 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Developer APIs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe | Whois

© 1998-2014 E-Soft Inc. All rights reserved.