Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.55296
Category:CGI abuses : XSS
Title:phpBB <= 2.0.16 Nested BBCode cross site scripting
Summary:NOSUMMARY
Description:Description:

The remote host is running phpBB, which according to its
version number, is vulnerable to a cross site scripting attack.
Versions up to and including 2.0.16 are known to be vulnerable.

Solution : Upgrade to version 2.0.17 or newer
Risk factor : Medium

CVSS Score:
4.3

Cross-Ref: BugTraq ID: 14151
Common Vulnerability Exposure (CVE) ID: CVE-2005-2161
Bugtraq: 20050705 XSS in nested tag in phpbb 2.0.16 (Google Search)
http://marc.info/?l=bugtraq&m=112059951605939&w=2
Debian Security Information: DSA-768 (Google Search)
http://www.debian.org/security/2005/dsa-768
http://www.securitylab.ru/55612.html
CopyrightCopyright (c) 2005 E-Soft Inc. http://www.securityspace.com

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2022 E-Soft Inc. All rights reserved.