Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.52742
Category:CGI abuses : XSS
Title:Wordpress Multiple Cross-Site Scripting Vulnerabilities
Summary:NOSUMMARY
Description:Description:

The remote version of Wordpress, according to its version
number, is vulnerable to multiple cross site scripting
vulnerabilities as a result of insufficient sanitization
of user supplied data.

Versions prior to 1.5.1 are known to be vulnerable.

Solution : Upgrade to 1.5.1 or later.

Risk factor : High

CVSS Score:
6.8

Cross-Ref: BugTraq ID: 13663
BugTraq ID: 13664
Common Vulnerability Exposure (CVE) ID: CVE-2005-1102
Bugtraq: 20050412 WordPress XSS and HTML injection (Google Search)
http://marc.info/?l=bugtraq&m=111336102101571&w=2
http://security.gentoo.org/glsa/glsa-200506-04.xml
http://wordpress.org/support/topic.php?id=30721
CopyrightCopyright (c) 2005 E-Soft Inc. http://www.securityspace.com

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2022 E-Soft Inc. All rights reserved.